Jump to content

iATKOS S3 v2 - Dell e1505 Laptop Kernel Panic

2 posts in this topic

Recommended Posts

Dell e1505 Laptop


CPU: Intel Core 2 Duo T7200 @ 2.00GHz

GPU: Nvidia GeForce Go 7300

Wireless Network: Intel Wireless WiFi Link 4965AGN

Wired Network: Broadcom 440x 10/100 Integrated Controller

USB Controller: Intel N10/ICH 7 Family USB2 EHCI Controller

Intel N10/ICH 7 Family USB UHCI Controller #1 (4 controllers total)

IDE Interface: Intel 82801GBM/GHM (ICH7 Family) SATA IDE Controller


I am installing on an external hd. After install appears to complete successfully, I reboot from external USB storage device into the Chameleon bootloader fine. When booting with -x -v options I get the following kernel panic:




Installed Options (all default except for the following changes)



-- Chameleon v2 RC4 (or AsereBLN v1.1.9, both cause panic)

bootloader options:

-- 32-bit boot (tried both with and without)

-- Graphics Enabler (tried both with and without)


-- Voodoo PS/2

CPU Power Management:

-- Voodoo P-State (tried both with and without)

Laptop Hardware:

-- Battery (tried both with and without)

-- Card Reader (tried both with and without)

-- TSC Sync

Network --> Wired:

-- Broadcom --> BCM440x

Link to comment
Share on other sites

I remember messing with the IOACPIFamily.kext as I needed it for my USB otherwise my usb ports conflict with HPET.


Try to choose usb related fixes during the installation.


Btw, I recommend you use VoodoopowerMini as a power management solution.


Good Luck,

Link to comment
Share on other sites


  • Create New...