Jump to content

Can't install anything :S


1 post in this topic

Recommended Posts

Hey :)


So i managed to get Leopard installed in VMware under win 7, and it works great.


I really want to get it installed on disk, but i'm having so many problems it's unbelievable.


I've tried literally like the latest 2 or 3 versions of iDeneb and iKalyway and i've just d/l'ed iPC with the latest voodoo kernel, but still no luck.


I don't even get to the install screens on ANY of these releases. My machine just restarts and i dont even get a grey apple screen.


It gets stuck on: "waiting on <dict="0"><key> ... </string></dict>"

and at the top somewhere it also says "Verification of clock speed failed. Fallback correction..." (i haven't noticed that before)


I have:

Intel Core 2 quad Q8300

4GB Ram

Nvidia GeForce 9800GT

Intel P35 Mobo


oh and btw i have sata hard drives, am i to understand that IDE is essential to this?


Many thanks :)


P.S. here's what happens every time i try any form of mac osx on my pc. (this is with cpus=1 and -v)


Link to comment
Share on other sites


  • Create New...