Jump to content

Possible compatibility issue?


13 posts in this topic

Recommended Posts

I'm using the Kalyway 10.5.2 Leopard disc and when I attempt to boot into it, I get an instant kernel panic. I have this hardware:

 

ECS GF7100PVT-M3 - Mobo

Intel Core 2 Duo E4600 @ 2.40Ghz - Processor

4GB OCZ DDR2 800 - RAM

nVidia 7100/nForce 630i - Built-in on Mobo

Windows 7 64-Bit - Current OS

Link to comment
Share on other sites

you tried the other way

disabling ahci?

ide and ahci not love each other

 

not to be that the bios has a compatibility system

onboard sata ctrl mode

you can leave the ahci enabled

and the onboard sata ctrl mode=ide

 

*these "distros" has many drivers

you can try activating or not activating ahci

Link to comment
Share on other sites

When I tried it in SATA Mode, it would stay on the apple/spinning wheel screen for a while then give me a Not avaiable symbol. I'm guessing because it couldn't read the dvd. I could try an IDE DVD drive but I don't know if that would solve the issue.

Link to comment
Share on other sites

But No matter when I use ACHI with my IDE and SATA dvd it doesn't see the HDs.

 

HD SATA + AHCI ENABLED or the driver Pata of your HardDrive Ide

 

AHCI is only present on HardDrives Sata

enables NCQ and HotPlug

Link to comment
Share on other sites

 Share

×
×
  • Create New...