Jump to content

Wont boot after hazard 10.6.2 install


7 posts in this topic

Recommended Posts

Similar but different problem. I can boot to Snow Lepoard from a USB containing NBI_083F but get KP when I try to boot from Chameleon without the USB. I have tried RC1 through 4 and have also tried manually loading the elements of Chameleon but I keep getting a KP (Version Mis-match with CPU) at boot when I try to boot from the hard drive. Again I have no problems booting from the USB containing the NBI-083F image (this is the only method that I have found to work for me). My system is a netbook Gigibyte T1028X with Atom Processor N280 1.66GHz with 1 GB ram and 945GSE Express Chipset+ ICH7M for graphics. I successfully installed vanilla 10.6.0 and everything works except my webcam. The USB boot works both as a dual boot with Win7 and also when only 10.6.0 (or 10.6.2) is loaded alone. Here is my KP screen. Any ideas for help would be greatly appreciated. Here is a screenshot of my KP.

 

post-567628-1278440942_thumb.jpg

 

 

<script type=text/javascript> //

type -f -v(screen Chameleon or Pcefi)

see where the error

 

post a photo

Link to comment
Share on other sites

delete the sleepenabler

 

BOOT FROM DVD INSTALL(TERMINAL)

 

DELETE KEXT

 

cd /Volumes/YOUR-VOLUME-NAME/System/Library/Extensions

rm -rf sleepenabler.kext

 

MOVE KEXT

 

mv /Volumes/PARTITION NAME/System/Library/Extensions/sleepenabler.kext /Volumes/PARTITION NAME/FOLDER

 

pmVersion=0 (Disable SleepEnabler)

pmVersion=17 (10.6.0/1)

pmVersion=18 (10.6.2)

pmVersion=19 (10.6.3)

pmVersion=20 (10.6.4)

 

http://www.insanelymac.com/forum/index.php?showtopic=196466

 

IF YOU HAVE THE DUAL BOOT (MAC OSX/WINDOWS)

 

use MacDrive

delete the kext

reboot with -f -v

Link to comment
Share on other sites

Thanks for the quick reply. I deleted the sleepenabler and got much further along in the boot process but got another KP. Here is the screenshot. Is this log stored somewhere as this screenshot may be missing the cause but would appreciate your thoughts on fixing this KP. Thanks.

post-567628-1278464508_thumb.jpg

Link to comment
Share on other sites

do the boot from the single user

 

-s

 

mount -uw /

rm -rf /system/library/extensions/appletymcedriver.kext

exit

 

:censored2:

 

this does not need to boot the dvd

 

Desculpas pelo Ingles

 

:D

Link to comment
Share on other sites

This worked! Thanks so much for your help/. i can now boot without the USB. CHEERS!

do the boot from the single user

 

-s

 

mount -uw /

rm -rf /system/library/extensions/appletymcedriver.kext

exit

 

:D

 

this does not need to boot the dvd

 

Desculpas pelo Ingles

 

:D

Link to comment
Share on other sites

 Share

×
×
  • Create New...