Jump to content

[Aiuto] impossibile connettere a internet


12 posts in this topic

Recommended Posts

ciao a tutti sono riuscito a installare il tutto con l'aiuto di diversi utenti che ringrazio. Ora però ho un problema, installando i kext che vengono proposti nella guida per il mio notebook, non sembra che la scheda di rete funzioni. Ho collegato ad un router ma non accade niente, nella schermata network nelle preferenze di sistema non so se devo configurare qualcosa. Potete aiutarmi?

Link to comment
Share on other sites

ciao a tutti sono riuscito a installare il tutto con l'aiuto di diversi utenti che ringrazio. Ora però ho un problema, installando i kext che vengono proposti nella guida per il mio notebook, non sembra che la scheda di rete funzioni. Ho collegato ad un router ma non accade niente, nella schermata network nelle preferenze di sistema non so se devo configurare qualcosa. Potete aiutarmi?

 

Posta un'immagine di network

Link to comment
Share on other sites

tra le possibilità che ho alla scritta configura: utilizzo di DHCP, uso DHCP con indirizzo manuale, Utilizzo di BootP, manualmente e cre servizio PPPoE

3509j.jpg

 

Non hai nessuna scheda ethernet riconosciuta.

 

Stesso prblema del mio notebook.

 

Io ho ovviato con una chiavetta wifi dwl-g122.

 

Altri con un adattatore usb-ethernet della Apple

Link to comment
Share on other sites

peccato, quindi niente ethernet e niente wifi? neanche per il wifi c'è niente?

 

Ti ho risposto nel post precedente.

 

Altrimenti devi sostituire la wifi intel interna con una della mini pci-e (normal size)

Link to comment
Share on other sites

:D infatti credo di aver fatto bene. Nella guida c'è scritto How can you understand if you have ATL1E onboard?

- open osx86tools

- click on "View PCI device/vendor ID"

- if you see in the list 1969:1026 you have ATL1E

 

 

ed io ho proprio questa. Quindi installo il kext proposto. Voglio chiederti solo se può creare conflitti con il kext che ho installato da guida e come dovrei fare a disinstallarlo.

Link to comment
Share on other sites

:( infatti credo di aver fatto bene. Nella guida c'è scritto How can you understand if you have ATL1E onboard?

- open osx86tools

- click on "View PCI device/vendor ID"

- if you see in the list 1969:1026 you have ATL1E

 

 

ed io ho proprio questa. Quindi installo il kext proposto. Voglio chiederti solo se può creare conflitti con il kext che ho installato da guida e come dovrei fare a disinstallarlo.

 

Come si chiamano i 2 kext?

Link to comment
Share on other sites

quello che avevo installato prima AttansicL1eEthernet.kext_2 quello che ho appena installato ora Atl1ekext20090418. Ho gia eliminato i kext precedenti tramite guida ora devo solo riavviare e vedere se funziona

 

ho seguito la guida ma non riesco ancora a far niente. Come faccio a capire almeno che la scheda ethernet è stata riconosciuta?possible che faccia qualche errore installando i kexts?li installo usando Kext helper devo fare altro?

Link to comment
Share on other sites

quello che avevo installato prima AttansicL1eEthernet.kext_2 quello che ho appena installato ora Atl1ekext20090418. Ho gia eliminato i kext precedenti tramite guida ora devo solo riavviare e vedere se funziona

 

ho seguito la guida ma non riesco ancora a far niente. Come faccio a capire almeno che la scheda ethernet è stata riconosciuta?possible che faccia qualche errore installando i kexts?li installo usando Kext helper devo fare altro?

 

 

Se la scheda ethernet è riconosciuta compare in network

Link to comment
Share on other sites

 Share

×
×
  • Create New...