Jump to content

P5Q Pro und ATI HD 4870 unter 10.6.4 sleep


tronpan
 Share

3 posts in this topic

Recommended Posts

Hi,

 

Ich habe in meinem Hackintosh ein Asus P5Q Pro Mainboard verbaut. Dieses läuft auch ohne probleme es funktioniert alles perfekt (Lan, Audio, usw...). Nur die verbaute Grafikkarte ATI HD 4870 1GB von Saphiere macht noch probleme.

Ich habe als Bootloader chameleon RC4 installiert und die Kexte verwendet die laut Wiki vorhanden sein müssen:

 

Bildschirmfoto20100703um14.34.58.png

 

Das läuft auch alles soweit bis auf den sleep Modus eben. Der Computer geht kurz aus und geht gleich wieder an.

Kann es sein das der Sleep modus wegen der Graka ned geht? Ich habe auch bei wiki geschaut da ist auch genau die gleiche Graka die ich auch habe nur von nem anderen hersteller siehe screen:

 

Bildschirmfoto20100703um14.38.43.png

 

Ich habe das system auf 10.6.3 geupdatet es läuft aber auch 10.6.4 problemlos.

 

Könnt ihr mir vllt weiterhelfen ?? Ich habe im Internet gelesen das es auf jedenfall gehen soll mit sleep ich weis nur nicht wie.

 

MfG tronpan

Link to comment
Share on other sites

Hi,

 

Ich habe in meinem Hackintosh ein Asus P5Q Pro Mainboard verbaut. Dieses läuft auch ohne probleme es funktioniert alles perfekt (Lan, Audio, usw...). Nur die verbaute Grafikkarte ATI HD 4870 1GB von Saphiere macht noch probleme.

Ich habe als Bootloader chameleon RC4 installiert und die Kexte verwendet die laut Wiki vorhanden sein müssen:

 

Bildschirmfoto20100703um14.34.58.png

 

Das läuft auch alles soweit bis auf den sleep Modus eben. Der Computer geht kurz aus und geht gleich wieder an.

Kann es sein das der Sleep modus wegen der Graka ned geht? Ich habe auch bei wiki geschaut da ist auch genau die gleiche Graka die ich auch habe nur von nem anderen hersteller siehe screen:

 

Bildschirmfoto20100703um14.38.43.png

 

Ich habe das system auf 10.6.3 geupdatet es läuft aber auch 10.6.4 problemlos.

 

Könnt ihr mir vllt weiterhelfen ?? Ich habe im Internet gelesen das es auf jedenfall gehen soll mit sleep ich weis nur nicht wie.

 

MfG tronpan

 

 

Zur Grafik:

 

Lade dir den 10.6.4 Patch von Netkas KLICK

 

Zum Sleep:

 

Entferne den alten Sleep.kext der liegt normalerweise im Extra Ordner (Macintosh HD => Extra)

 

Und lade dir DIESEN neuen für 10.6.4 runter und repariere anschliessend die Zugriffsrechte (Festplattendienstprogramm => Festplatte => Zugriffsrechte reparieren)

Link to comment
Share on other sites

  • 1 month later...

Hallo,

angeblich läuft die ATI 4870 ja unter 10.6.3 ohne Probs, aber ich bekomme es nicht hin! Ich habe es jetzt mal mit der iAtkos S3-V2 Distro versucht und alle möglichen Einstellungsvarianten versucht! Dann mit LegacyATI4800Controller.kext und dann mit QE CI Exotic cards 10.6.3.pkg das aber bei meinem alten System (10.5.6) bei der ersten Paketquittung hängen bleibt :) !

Wie hast du denn die Karte ans laufen bekommen?!

Bin für jeden Tip dankbar!!!

pg03

Link to comment
Share on other sites

 Share

×
×
  • Create New...