Jump to content

[solved]snow does not burn to a disk

1 post in this topic

Recommended Posts

Unlike before when snow osx did not boot this booted fine... looks like its installing now i need to get my wireless working it made it look like no data was written and unlike many times before this booted :thumbsup_anim:





Hello first off i would like to thank in advance you for your help and time.

Ok i burn them onto TDK DVDs +RW roms at x1 speed using IMGBURN all goes well until the end when it is done. it says it has nothing on the disk right click it i see no used space i go into the disk i see the data that needs to be in there.

This has happen with Snow0sx so i tried a new disktro IATKOS_s3 i have burned other things to the disks with no issue im not sure if it is nero (dont think so) or what i have IAKTOS v7 installed on one of 3 of my HDDs. I would go with the retail install but that did not work out for me (CORE I7; inside os install with no luck)

Link to comment
Share on other sites


  • Create New...