Jump to content

Leopard boot1:startupfile hang


2 posts in this topic

Recommended Posts

Hi all,

After almost a year of perfectly 24/7 working, my Hack crashed and at boot now tells me this:

boot0: GPT

boot0: HFS+

boot0: booting

boot0: done

boot1: startupfile


After a few moments of terror (the HD is full of not saved material) I've tried to start with the boot123 installation method, and it worked.


My questions are: what's happened? Is there a way to fix the boot problem without screw up the HD and force me to reinstall everything again?


My installation method is the WilliamWallace boot123-Leopard retail method http://www.insanelymac.com/forum/index.php?showtopic=144959 (I'm sorry is in Italian!)

but it's similar to this: http://www.insanelymac.com/forum/index.php?showtopic=79096) (in English)


BTW: I already tried to reinstall the PC_EFI v9 CHAMELEON EDITION 1.0.12 from the Universal OSX86 installer with no effect at all


Thanks for any solution to help me restore the auto OSX boot

Link to comment
Share on other sites


  • Create New...