Jump to content

Dell 1545 Touchpad 10.6.4 + Chameleon RC4


1 post in this topic

Recommended Posts

Hi I've been trying for two days now to get the Touchpad working on my Dell 1545, as a last resort I'm asking for help.


My setup process is:


boot 321, install Snow Leopard

Install AppleACPIPS2Nub.kext, fakesmc.kext, NullCPUPowerManagement.kext, OpenHaltRestart.kext, PlatformUUID.kext, VoodooBattery.kext to S/L/E using Kext Utility.

Install Chameleon RC4 bootloader.


From this point I can easily get the audio/wifi/resolution working, it's just the trackpad I'm having trouble with.


I've tried VoodooPS2Controller.kext + VoodooPS2Touchpad.kext, the trackpad seems to become more sensitive after a restart like it's actually done something but when installing the prefpane I get the error something like could not locate ApplePS2Controller.


I've tried ApplePS2Controller.kext + Trackpad.prefpane.


I've tried synaptics PS2 controller kexts.


Nothing seems to work, can anyone share the exact method which worked for them?





Also can somebody explain to me the difference between installing kexts to: /System/Library/Extensions/ and /Extra/Extensions/ ?


Does VoodooPS2 need installing to both?

Link to comment
Share on other sites


  • Create New...