Jump to content

Dual Boot Snow Leopard-Uninstallation Help?

2 posts in this topic

Recommended Posts

Okay, I'll start from the beginning. I recently got a new graphics card and more RAM for my computer and decided that I'd finally be able to run Snow Leopard in VMWare Workstation 7 and that worked flawlessly (except for it being terribly slow). So then I decided that I might as well just dual boot my existing Windows 7 Partition with a Snow Leopard Partition, this is where it went bad. The image that I used for the installation is (SnowOSX_Universal_10.6(432)GM_v3.5) just in case anyone is familiar. The installation went fine without any problems, but it refuses to boot for anything, and I tried almost everything (Empire EFI, Rebel EFI, etc.) but it didn't matter. So it got to the point where I decided to just uninstall the Snow Leopard partition because not only did it not work, it screwed with some parts of Windows 7 (Internet, Audio, and USB not working). The thing is though, that being the total noob that I am I have no idea how to go about uninstalling Snow Leopard. I tried to uninstall it by loading the Snow Leopard installation disc again and just Erasing the partition in Disk Utility(which it did erase) but that didn't work because when I loaded my computer back up I couldn't even get back to my Windows partition because I guess Darwin was trying to load the non-existent Leopard partition and kept telling me to press any key to reboot. I solved the "not being able to get to windows" problem by re-installing the Snow Leopard partition, so now basically I'm stuck with a useless partition of Snow Leopard that won't load and a screwed up version of Windows 7 Professional, and my question is; is there anyway to just get my computer to return to normality?


PS- Thank you to everyone who is willing to help me with this problem. My computer Specs are listed below. And just for a quick note, I really don't care about getting the Snow Leopard partition to work, I just want the thing off of my computer so I can be mildly happy again.


Computer: HP Pavilion a1720n

Motherboard: Asus LEONITE

Processor: Intel Core 2 Duo E6300 @ 1866 MHz


Hard Drive: 320GB

Graphics Card: ATI Radeon HD 4500 Series

OS: Windows 7 Professional

Link to comment
Share on other sites

Nevermind, I figured it out. All I had to do was go into Disk Management in Windows 7 and change the HP partition back to active since the Leopard partition was active and the HP was not. Once I did that Darwin didn't load and then I went back into Windows 7 and under Disk Management deleted the Leopard Partition. So problem solved, Thank You.

Link to comment
Share on other sites


  • Create New...