Jump to content

I need some help installing SL


1 post in this topic

Recommended Posts

Hi i downloaded 10.6.2 by hazard and i first tried to install it on vmware , i managed to get it working and even i did update it to 10.6.4 and it was running quite well, anyway i tried first on the vmware to check if my pc will run that distro at all, (i enabled hardware virtualization in my bios settings), later on i tried to boot it from dvd disk which i used previously to install the os on the vmware , so now i tried to boot it from dvd and install it on the pc directly ,but when i try to boot i cant boot it it stucks somewhere , on some string of text starting with Darwin , i tried to boot it in many ways as follows:


-v busratio=20 cpus=1

-v cpus=1

-v busratio=20

even i tried to run in 32bit mode

-v arch=i386

and many more ways but i never get it till the point where im promped to chose language it always stuck on the black screen with lots of text going on...


btw here is my spec


amd phenom x4 965 black edition

mb : asus m4a785td-v evo

saphire ati hd 4850 1gb

hdd 500gb


if you need any other info for my spec ask for it so u can help me out, btw my cpu got sse2/3 instructions i meet the requirements at that point


so the prob is that i cant boot the instalation i cant reach to that point , even tough i get it working on the same pc with vmware so i guess it should be working even on the pc directly , thanks for any help !

Link to comment
Share on other sites


  • Create New...