Jump to content

Install CD Reboot

6 posts in this topic

Recommended Posts

Ok, so heres my dilemma. Ever since I've upgraded my PC, i've had no luck with hackintosh. To start, heres my specs, that I think matter at least.


Mobo:EVGA x58 LE

CPU: Intel Core i7 920

GPU: Nvidia GTX 275


Now I gave up for a long time because the biggest problem I had was AFTER install, on some distros I would have a wierd error when the Install disk would start, and the apple boot logo would appear and then the computer would restart.

Right now, im trying to get the Iatkos s3 distro to work, but The problem im having is, if I boot normal it restarts my computer, if I boot -v, it reboots my computer. If I boot -v -x, I noticed it gets to a line about the efi string or something with NULL, and then it reboots.


My problem is, why can't I even try to install this thing?


I would post more info, but the last line of text goes by so fast I can hardly get a glimpse of it before it reboots.

Anyone know what the problem is?


BTW the guides for vanilla installation on my Mobo seem nice, but I don't have enough hard drives/extra comps to finish them successfully.


Any help at all will be appreciated, I can provide more info as well.


Link to comment
Share on other sites

Ok, so the busratio worked for the CD, which is awesome. Thats farther than I've gotten in a long time.

I chose the drivers I wanted and then tried to boot a couple of times, reinstalled, booted more, chose different driver etc.


I had kernal panics but got rid of them.

Now heres the dillemma, I boot, and it seems like everything works nice until It gets to the point where the graphics interface would pop up and I could start using the computer, and them my Monitor doesn't see anything anymore.


I thought this might be a big problem, so I Ran in busratio=20 -v, and that did the same, so I took a picture, and then tried running in busratio=20 -v -x and that didn't work and I took another picture and here I am>


Picture time.

With -v(this picture kind of sucks, sorry, I figured it would work, tell me if you need another)



Now with -x(This picture misses one last line of code, the last line went very quickly, and had something to do with ACPI or something like that, again I can really look for it if you need me too, its just very time consuming.)




Thanks again, and tell me if you need more info!

Link to comment
Share on other sites

I would use the Snow Retail

I do not like the modified versions






this way you will avoid problems


and still have a system that has not been modified


bootcd + Snow Leopard Retail


New 10.4.0 Darwin kernel - all Core i3/i5/i7 now supported

Link to comment
Share on other sites

I was trying to do something I was more familiar with first, but I'll definitially try.

Vanilla kernal is actually booting, which makes me confident.


Thanks a bunch, and I'll keep posting if I run into problems. Now I need to find a Blank CD.

Link to comment
Share on other sites


  • Create New...