Jump to content

Problema con iAtkos v7 y Placa de video GTX260


El Toro
 Share

2 posts in this topic

Recommended Posts

Bueno, antes que nada buenas a toda la comunidad, me llamo Federico soy de argentina y queria solicitar ayuda, la verdad que es la primera vez que asisto al foro para ayuda, soy bastante newbie en todo lo que es MacOSX, nunca tuve problemas hasta que me decidi actualizar mi Kalawey 10.5.2 a iAtkos v7. 10.5.7.

 

El problema princiapal que tengo es que instalo el iAtkos y cuando reinicio me anda todo menos la placa de video, probe mil millones de drivers NVenables injectors, todos sin lograr que funcione la placa como la tenia andando en el 10.5.2, ahora mi pregunta es cambio algo de la 10.5.2 a la 10.5.7 que cada vez que pongo un drivers para la GTX2xx se me pone la pantalla en negro???, sin mencionar que siempre tengo que terminar reinstalando todo de cero cada vez que pasa esto. alguno tiene un driver que sepa que funcione bien y alguna configuracion de pc parecida a al mia, la verdad que no doy pie con bola en este asunto.

 

Salu2

Federico

Link to comment
Share on other sites

Bueno, antes que nada buenas a toda la comunidad, me llamo Federico soy de argentina y queria solicitar ayuda, la verdad que es la primera vez que asisto al foro para ayuda, soy bastante newbie en todo lo que es MacOSX, nunca tuve problemas hasta que me decidi actualizar mi Kalawey 10.5.2 a iAtkos v7. 10.5.7.

 

El problema princiapal que tengo es que instalo el iAtkos y cuando reinicio me anda todo menos la placa de video, probe mil millones de drivers NVenables injectors, todos sin lograr que funcione la placa como la tenia andando en el 10.5.2, ahora mi pregunta es cambio algo de la 10.5.2 a la 10.5.7 que cada vez que pongo un drivers para la GTX2xx se me pone la pantalla en negro???, sin mencionar que siempre tengo que terminar reinstalando todo de cero cada vez que pasa esto. alguno tiene un driver que sepa que funcione bien y alguna configuracion de pc parecida a al mia, la verdad que no doy pie con bola en este asunto.

 

Salu2

Federico

 

probaste este?

http://www.kexts.com/view/118-snow_leopard_nvenabler.html

 

yo tube una gtx 260 funcionando en 10.5.8 y snow hasta la version 10.6.3, y con la gts 250 me va perfecto

 

saludos

Link to comment
Share on other sites

 Share

×
×
  • Create New...