Jump to content
MaLd0n

Atualização 10.6.4

65 posts in this topic

Recommended Posts

Links

 

Combo Update

 

http://support.apple.com/kb/DL1048

 

Update para usuários que já tem o 10.6.3 instalado

 

http://support.apple.com/kb/DL1049

 

Antes de atualizar, faça backup das extensions

sudo cp -R /System/Library/Extensions /System/Library/Extensions.bak

 

Se utilizar, remova a kext SleepEnabler e após a atualização instale a nova versão

http://www.mediafire.com/?cnwmg10t2nn

 

Use uma kext disabler se você não tem a AppleIntelCPUPowerManagement funcionando

http://www.insanelymac.com/forum/index.php?showtopic=213576

 

Para quem usava legacy e HDAenabler/DSDT com a AppleHDA original para o áudio, aqui tem a kext do 10.6.4 modificada para os codecs...

 

ALC883 http://www.mediafire.com/?khmky1qwzzz

 

ALC888 http://www.mediafire.com/?5yy0y5mnyfn

 

ALC889 http://www.mediafire.com/?17m2n09u9b1bhqy

 

AD2000B http://www.insanelymac.com/forum/index.php...t&p=1491108

 

Kernel legacy

 

Se você utiliza kernel legacy, recomendo a versão 10.4.0 por qoopz/nawcom

http://www.insanelymac.com/forum/index.php?showtopic=221599

Ao invés de renomear a kernel para no nome padrão (mach_kernel), sugiro que deixe o nome legacy_kernel e altere no arquivo com.apple.Boot.plist

	<key>Kernel</key>
<string>legacy_kernel</string>

 

capturadetela20100615s2.png

 

capturadetela20100615s2.png

Share this post


Link to post
Share on other sites
Advertisement

Fiz igual a atualização 10.6.3 mas aqui esta dando Kernel Panic no SleepEnabler .. ????

Retirei a kext para poder funcionar ...

Share this post


Link to post
Share on other sites

Consegui resolver fazendo isso mesmo retirando pelo dvd no terminal, segui os mesmo procedimentos para atualizar para 10.6.3, mas apresento KP no SleepEnabler.

 

Mald0n vc ta usando o SleepEnabler???

 

(Atualizei do 10.6.3 para o 10.6.4, estava usando o SleepEnabler do topico da atualização 10.6.3)

Share this post


Link to post
Share on other sites

Funciono oldnapalm, valeu ae :thumbsup_anim:

 

Com esse parametro funciono com o SleepEnabler do 10.6.3 ....

Share this post


Link to post
Share on other sites

alguem me ajude :S

 

minha irma tava utilizando ontem a noite e acabou fazendo a atualização pelo Updater da Apple... quando eu iniciei hoje estava dando Kernel Panic

fiz o boot com a flag -f -x -v

apareceu esse erro:

17062010056.jpg

 

aparentemente é em com.apple.dsmos

como eu resolvo esse problema? ajudem-me por favor !

agradeço desde ja !

 

EDITADO:

 

Consegui resolver o problema...

pra quem tiver o mesmo problema é so fazer o seguinte.

delete a kext "dsmos" de System/Library/Extensions

e cole duas novas chamadas "fakesmc" e "NullCPUPowerManagement"

encontradas aqui:

http://www.kexts.com/view/8-essential_snow...pard_kexts.html

 

Boa sorte a todos !

Share this post


Link to post
Share on other sites

Parece ser o dsmos mesmo, remova a kext e instale a fakesmc.

 

Você pode usar o terminal do DVD de instalação ou algum programa para Windows que acesse a partição do Mac (Macdrive ou Transmac).

Share this post


Link to post
Share on other sites

Old me ajuda numa duvida aqui

depois que eu atualizei o Snow Leopard o pc so liga quando quer ¬¬

quando ele nao liga fica naquela tela de Loading com a Maçanzinha !

nao sei mais o que faço, nao consigo mais usar o Ruindows kkkkk

agora nao sei se é problema no meu HD Ide ou se foi por causa da atualização !

Share this post


Link to post
Share on other sites

eu sempre uso o verbose, mas nao ta aparecendo erro nenhum, so fica la carregando e nao entra !

eu ja sei ate o que vou fazer, meter a marreta nesse HD e colocar num Sata !

Share this post


Link to post
Share on other sites

Atualizei para o 10.6.4 e estava tudo bem, até eu Repousar o Mac...

Travou e quando reiniciei nada...

Entrei pelo Leopard e substituí as kexts AppleHDA.kext e AppleIntelCPUPowerManagement.kext e reiniciei pelo Snow de novo... piorou! Tela da Morte! Rsrs

 

Já posto o print do erro...

 

Alguma solução?

Share this post


Link to post
Share on other sites

Aqui continuou funcionando normal, até voltou a funcionar o wake pelo USB sem precisar reconectar o dispositivo usado para despertar.

 

Posta a foto do erro.

Share this post


Link to post
Share on other sites

Eu devo ter esquecido algo... as kexts que substitui foram as mesmas que usei no 10.6.3... está certo isso??

 

post-278204-1276985692_thumb.jpg

Share this post


Link to post
Share on other sites
Eu devo ter esquecido algo... as kexts que substitui foram as mesmas que usei no 10.6.3... está certo isso??

 

post-278204-1276985692_thumb.jpg

 

 

 

Boas,

 

Eu actualizei para o 10.6.4 Combo e apareceu a mesma coisa, entrei para o Mac pelo o [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] e já deu.

 

O que se passa, como resolvo?

Share this post


Link to post
Share on other sites
Eu devo ter esquecido algo... as kexts que substitui foram as mesmas que usei no 10.6.3... está certo isso??

 

print_morte.jpg

Quais kexts você substituiu?

Share this post


Link to post
Share on other sites
Quais kexts você substituiu?

 

Entrei pelo Leopard (depois de travar o sleep) e substituí as kexts AppleHDA.kext e AppleIntelCPUPowerManagement.kext e reiniciei pelo Snow de novo...

 

Usei as mesmas kexts que eu ja tinha usado anteriormente para aplicar na 10.6.3 (que vc havia me passado na época... não sei de qual versão elas são...)

 

Obs. Só tentei essa substituição pq o sleep travou...

Share this post


Link to post
Share on other sites

Não lembro de ter sugerido substituir essas kexts, você deve ter feito isso ainda quando usava distro do Leopard, no Snow com DSDT modificado para SpeedStep e para áudio AD1988B não precisa substituir nenhuma dessas kexts.

Share this post


Link to post
Share on other sites
Não lembro de ter sugerido substituir essas kexts, você deve ter feito isso ainda quando usava distro do Leopard, no Snow com DSDT modificado para SpeedStep e para áudio AD1988B não precisa substituir nenhuma dessas kexts.

 

Vc pode me mandar essas kexts do 10.6.4 por MP por favor? Pelo menos tento voltar fazer ele funfar... mesmo sem sleep.

 

Minhas kexts extras são estas (estão corretas né?):

post-278204-1276988958_thumb.jpg

 

Outra coisa, depois que travou após eu ter mandado repousar, ao resetar a CPU fiquei travado na maçã... ficou algum arquivo de log ou algo assim que travou a inicialização?

Tem como corrigir?

Porque reiniciando o 10.6.4 estava normal, só ficou na maçã depois do sleep ter travado.

Share this post


Link to post
Share on other sites
Vou te enviar as kexts.

 

Possivelmente tem algo sobre o problema no arquivo /var/log/kernel.log

 

Obrigado pelas kexts.

 

Eu deleto o log?

Alias, ai está ele, se quiser dar uma olhada:

kernel.log.zip

Share this post


Link to post
Share on other sites
Não deleta, olha para descobrir o problema.

 

Eu subi ele, pode dar uma olhada? Eu olhei e não entendi nada... rsrs!

 

Substitui as kexts e ele conseguiu reiniciar sem travar na maçã (eu não deletei o log... vai entender né).

Agora é descobrir o motivo do pau no sleep...

 

Valeu!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×