Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
PipoPT

[Dúvida] Instalar Snow Leopard em Asus V1S

7 posts in this topic

Recommended Posts

Boa tarde pessoal.

 

Tenho um Asus V1S, de momento com Windows 7 Ultimate 32bit.

 

É o seguinte, queria exprimentar o sistema operativo Mac. Já tive Linux em dual boot e entretanto queria variar.

 

Como já não jogo grande coisa aqui, e so uso isto para trabalhos (coisas do Office, Autocad, etc) e Internet, gostava de saber o que acham em mudar para MAC.

Se der para instalar, aconselham Dual-boot ou limpo o disco todo uso na integra o Mac?

 

Tenho vantagens e/ou desvantagens? Se sim quais?

 

E já agora, há algum bom tutorial que possa seguir?

 

 

 

 

Desde já agradeço o vosso tempo para me responderem.

Cumprimentos

Share this post


Link to post
Share on other sites

Instalação Retail com Empire Efi

http://www.insanelymac.com/forum/index.php?showtopic=211526

 

Instalação Retail com [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]

http://www.insanelymac.com/forum/index.php?showtopic=216596

 

Instalação Retail com HackBoot

http://www.insanelymac.com/forum/index.php?showtopic=220312

 

Snow Leopard by Hazard(Distro)

http://www.insanelymac.com/forum/index.php?showtopic=215155

 

Dual Boot

http://www.insanelymac.com/forum/index.php?showtopic=220047

 

O Snow leopard vale mt a pena ter, por ser um sistema mt profissional, com um otimo desempenho

 

*as Distros sao versoes modificadas que nao precisam de cd de boot

Share this post


Link to post
Share on other sites

O que estraga: "Wireless: Intel Wireless WiFi Link 4965AGN PCI"

 

Mas nada que não possa ser substituído por uma Broadcom.

Share this post


Link to post
Share on other sites

Que tal o modelo BCM94321MC ? Acham bom?

 

Á partida deve dar para o meu Asus, é micro PCI-e.

Share this post


Link to post
Share on other sites

Deve funcionar. Eu só usei as 4311 e 4318, o modelo que você citou nunca usei, mas li em alguns tópicos que funciona.

 

Alguns laptops tem uma "lista branca" na BIOS, se o ID da placa não estiver listado ela não funciona, não sei se é o caso do seu, é bom dar uma pesquisada. Nesses casos é necessário modificar a BIOS para que a placa funcione.

Share this post


Link to post
Share on other sites

Uma lista branca?

 

Mas onde vejo isso? Online ou na bios mesmo? Pelo Everest Ultimate não apanho la nada.

 

 

Desde já obrigado :)

Share this post


Link to post
Share on other sites

Tem que procurar por relatos de outras pessoas que trocaram a placa, ou testar você mesmo.

 

Por exemplo, alguns HP Pavilion têm esse problema

Bios (Release F.21 has got a WiFi Whitelist containing only this one Mini PCI-E Adapter --> all other Adapters are blocked by Bios! Thanks HP)
Wireless 3945 intel not working, switched with BCM4311 works out of the box, patched bios - whitelisted wifi card.

http://wiki.osx86project.org/wiki/index.ph...0.6.0/Portables

 

mas não achei nada sobre ASUS, acredito que não tenha problema.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Hello MaLd0n,   Could you please make DSDT edits for my new Skylake desktop Lenovo M910t    RunMe files: https://www96.zippyshare.com/v/5bgqAiga/file.html
        Thank you very much in advance!
    • Have you tried adjusting the Khz in midi pref pane or editing the info plist to suit your needs. that sometimes corrects weird noise behavior.
    • Hello Mald0n:

      Nice to meet you, I have created a post about my problem on High Sierra before and I was redirected to this guide by Allan.

      As mentioned in the post, I was not able to get pass the login screen at initial boot and the system could not shutdown occasionally.

      However I solve the high temperature problem when I replace the clover folder you provide on first post, currently the cpu temperature is around 5x-6x'c after 10 mins up time.

      Attached is the clover folder, ioreg as well as the send me app, thanks for your help!

      p.s. I notice that your clover boot efi is a old traditional grey apple boot logo, Is there a version of modern dark and white logo one that I could replace with? Thank you!

      https://www.insanelymac.com/forum/topic/333867-cant-get-pass-2nd-stage-boot-logo-on-initial-boot-and-high-temperature/   My system:
      Gigabyte GA-X48-DQ6
      Core 2 Extreme QX9650 C0
      4 x Kingston DDR2 800ghz Ram
      Galaxy GTX460 1GB
      120GB SSD Leven JS500120C, high Sierra installed
      250GB seagate ST3250310AS
      250GB WDC WD2500JS-08NCB1
      File: https://drive.google.com/file/d/1_k3_jxvzGaLfDzin0zSAUT5ml16Hq15c/view?usp=sharing      
    •   Still garbled sound in earphone. The speaker is loud as previous. louder than 2.9.1   
    • Up for https://sourceforge.net/p/cloverefiboot/wiki,


×