Jump to content


7 posts in this topic

Recommended Posts

Sorry I have to peggyback on this thread. I also have an installation/execution problem with Leopard. I downloaded from bittorent the vmware image for Leopard and tried running it on my Linux machine running VMWare player 3.1.0 build-261024, but as it turns out, after booting, it hangs at a place where it display just a grey background and a spining thingie :- I am sure you know what I am talking about :(


There is also an message in VMWare log which says "This computer does not have a 3D graphics system supported by VMware Player".


My notebook is a dell E5400, as you probably know, it has an intel graphics, ie it is not a nVidia or ATI. I read that there are many people also have seen this error of unable to have 3D graphics on this hardware.


Fair, this is probably VMWare's limitation on my host hardware and operating system. What I want to establish is this :-


1. Is it because of the inability to have 3D graphics then it causes the system to hang at the forever spining thingie ?


2. Or is it because the strict hardware check present in the vmware player/Mac OS X ?



Link to comment
Share on other sites

I'm Totally New To MAC Installation.. I'm an aspiring editor.. So I'm trying to install MAC on my PC to Use Final Cut Pro..


This Is My PC's Config :


Intel Core 2 Duo E4600 2.4GHz ..

Intel 945GCNL Motherboard


nVidia 9500 1GB Graphics


I Downloaded iDeneb 1.4 10.5.6 ... Burned It On To A DVD...


Put It On.. Tried To Boot.. Pressed F8 and -v ....

It came down to ACPI and got stuck there..


How do i proceed.. Please Help Me...

Link to comment
Share on other sites

I am Brazilian

unfortunately just did the tutorials in Portuguese

my english sucks





Instalação Retail com Empire Efi



Instalação Retail com [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]



Snow Leopard by Hazard



Ideneb Lite Edition




Link to comment
Share on other sites


  • Create New...