Jump to content

iDeneb 10.5 refuses to install correctly.

3 posts in this topic

Recommended Posts

Hi I am trying to install iDeneb onto my HP Compaq d530 and I've tried about five tutorials and googled for helpful info about a million times but nothing seems to work. The first time I installed iDeneb I just wiped my harddrive clean, partioned it like the turtorial said and installed it. When I went to boot up my computer, it got a screen and then would reboot and start again, taking me in circles.


The second time I tried TonyMacX's [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] + [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] method but when I went to go and change the BIOS setting from IDE to ACHI I got stuck because there were no submenus in the computers setup that allowed me to do this. I skipped that bit. I went ahead with the rest of the installation and went to boot my harddrive using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] but it would give me a black screen with white text all the way down the screen and at the bottom it says "System uptime in nanoseconds: 1559648360" and then freezes. It also says alot of things starting with "cannot alloc class..." or "cannot load kext..."


The BIOS Settings menus for my computer seem kind of foreign to me, if anyone could help me make heads or tails of them that would be amazingly helpful ;)


My HP Compaq d530 has an Intel Pentium 4 Processor and has no major hardware alterations since I got it from the manufacturer except for a harddrive upgrade (20gigs to 80gigs) and I put in a wireless router.


I hope I've given you all enough detail



MrJordanHawken (>'_')>

Link to comment
Share on other sites

  • 4 weeks later...

  • Create New...