Jump to content

Cannot install working patched dvd


3 posts in this topic

Recommended Posts

hi all,

i have a working patched dvd (tried on a sony x505 laptop and worked) that doesn't install on a toshiba portege r200.

After a few trouble i could boot the dvd on the toshiba.... it takes quite 2 minutes from when i choose to boot from cd to the first darwin screen but anyway then i can boot the installer.

My problem is occuring when i try to partition the disk with diskutility, i can erase it but the installer crashes when it tries to mount the disk.... if i reboot and restart te installer my disk is formatted and i can start the installation... i choose the package i need (try chosing just the bsd system and the sse2 patch, but when i start the installer it doesn't move from Preparing target volume, it hangs there.

It doesn't crash because anyway i can open and use the installer log but the Istall Mac OS X apps doesn't move from there.... even tried to wait an hour or more.

I attach here a screen of my Installer log.



Link to comment
Share on other sites

here the specs:


Main Specifications

Product Description: Toshiba Portege R200-S234 - Pentium M 753 1.2 GHz - 12.1" TFT

Built-in Devices: Speaker, wireless LAN antenna, fingerprint reader, Bluetooth antenna

Processor: Intel Pentium M 753 1.2 GHz ULV

Cache Memory: 2 MB - L2 cache

RAM: 512 MB (installed) / 1.25 GB (max) - DDR II SDRAM - PC2-3200 - 400 MHz ( 1 x 256 MB + 256 MB (soldered) )

Card Reader: Yes

Hard Drive: 60 GB - 4200 rpm

Display: 12.1" TFT active matrix XGA (1024 x 768)

Graphics Controller: Intel GMA 900

Audio Output: Sound card

Telecom: Fax / modem - 56 Kbps

Networking: Network adapter - Ethernet, Fast Ethernet, Gigabit Ethernet, Bluetooth, IEEE 802.11b, IEEE 802.11g, 802.11 Super G

Input Device: Keyboard, touchpad

Link to comment
Share on other sites


  • Create New...