Jump to content

Sony Vaio and mac osx


3 posts in this topic

Recommended Posts

I was just wandering if anyone knows the easiest method to install 10.5 or 10.6 onto a Sony Vaio- VGN-NR498e

 

I put Kalyway 10.5.2(vanilla Kernal) on it and video didn't work at first, after reading some forums I believe I used advanced boot options with some sort of resolution command. It worked after that. But still no ethernet, no full resolution, and no wireless internet. I know that other people have gotten this to work on their Sony Vaio VGN-NR498e but haven't found an in-depth forum on the installation. Could someone help me out. First I need to know what is easier for this laptop, Leopard, or Snow leopard. Then maybe a step by step what to do to get it installed please. Thanks in advance, By the way this is my sixth post in a week and not one person has replied to any of my posts. From what I can tell everyone is usually helpful, Maybe I just slipped through the cracks.

Link to comment
Share on other sites

Well I have looked on thes forums for numerous solutions to my problem. i have found a few different things to try but have failed so far. I Installed Switch rex and configured the resolution to 1280x800 but it says not installed when i restart. Then I tried some kexts that i got off of another forum and tried installing them with osx 86 tools. There were a total of 5 gmx3100 kexts I needed to install supposedly. After the installation of the third kext my computer restarted itself and i booted to a blue screen. i am re-installing as we speak (or type). Any suggestions would be helpful. Do people even read these posts i have had no responses for days Thanks in Advance

Link to comment
Share on other sites

Hi,

 

i want to install OSX on my Vaio VGN-NW11S/S

 

My system

 

Sony Vaio VGN-NW11S/S

 

CPU: Intel Core Duo T6500 / 2,10 GHz

Display: 15,5 "

Graphic: ATI Mobility Radeon HD 4570

RAM: 4 GB

HD: 320 GB

 

I boot from 132-BootCD and inser the OSX-CD. Than i do F5 with -v -x and the installation starts. After restart the display is black!

 

Can someone give me the right image or an exact howto to fix this or install OSX?

 

Greetings from germany

Link to comment
Share on other sites

 Share

×
×
  • Create New...