Jump to content

Post snow leo install gmap950 issue

10 posts in this topic

Recommended Posts

Hi guys. I usually post on the insanelywind forums. Im assuming you guys are sister sites. So if this counts as a double post i apoligise. I just noticed diffrent users here and figured you guys might be better at helping me with the problem. So i am unable to get a resolution other than 800x600.


So here it goes. I installed sno leo. The problem is that when i try installing the gma950 kext but when i do i get a grey screen after the loading grey apple screen. Im almost posiitive thats teh issue. Here is the breakdown of what i did.




Ok so this is exactly where im at

-used leo snow with basic kext to get loading and working(did not install the gma kext)

-installed 6.3. update then used the patch so i can reboot so it will still work

-installed realtek wifi ulitily

-get Can’t make "0" into type boolean. (-1700) when trying to add efi string in osx86

-similar result when loading updateEFI(crashes with cant change zero or something like that)



Thanks for Reading and i hope you guys can help. Once again im sorry if you count this as a double post. I just figured it would be seen by the right people over here. THANKS for reading.

Link to comment
Share on other sites

Im willing to do another install. If someone can point me in the right direction to fix the problem. Because the of o type in booleon error i cant add kext or add efi strings. So im most likely gonna need to reinstall anyway to fix. Other info might be of help would be its setup with MBR not GUID. I used a snow leopard iso by daemon? 10.6.2 i think but as you can see i up it to 6.3. hope this helps.

Link to comment
Share on other sites

I just killed the install trying to use kext helper b7. I tried manually installing the intelmacgma950.kext and the buffer one. Gave me a grey screen after the loading apple screen. So i have to reinstall again.


I know its probably not necissary because the msi wind all have pretty much the same specs but here is the full spec sheet of mine.



Brand MSI

Series Wind

Model U100-641US

Part# 9S7-N01154-641

Color Black

Operating System

OS Provided Windows XP Home


CPU Type Intel Atom

CPU Speed N270(1.60GHz)


CPU L2 Cache 512KB


Chipset Intel 945GSE + ICH7-M


Screen Size 10.0"

Widescreen Display Yes

Display Type WSVGA

Max Resolution 1024 x 600

Display Feature LED backlight


Graphics Processor Intel GMA950

Video Memory Shared system memory


Memory Speed DDR2 667

Memory 1GB

Hard Drive


Hard Drive Interface SATA

Dimension & Weight

Dimension 10.23" x 7.08" x 0.75-1.24"

Weight 2.3 lbs.

Netbook Camera

Camera Type Built-in

Camera Pixels 1.3 Megapixel


LAN 10/100Mbps

WLAN 802.11b/g Wireless LAN

Expansion / Connectivity


Video Ports 1 x VGA

Audio Ports 1 x Microphone jack; 1 x Headphone jack


Audio SoundBlaster compatible

Speaker Internal Speaker x 2

Input Device

Touchpad Yes

Keyboard Ergonomic Big-size Keyboard

Card Reader

Card Reader 4-in-1 Card Reader, SD/MMC/MS/MS PRO


AC Adapter Output: 19V DC, 65W / Input: 100~ 240V AC, 50/60Hz Universal


Battery 3-cell lithium ion

Manufacturer Warranty

Labor 1 year limited

Parts 1 year limited

Link to comment
Share on other sites

updateEFI kills my install. It does it everytime i just tried it. i used netbook installer with 10.6.2 gave me propper resolution. Updated to 6.3 lost resolution. Ran updateEFI. Wont boot. I get the you need to turn of your computer messge.


UPDATE: I was able to get back in with out a re-install by loading up the install USB. And installing just the chomeleon and kernel. I used the atom kernel and i used chameleon 2 rc4 10.6. Then i re installed netbook installer reboot and it works but now instead of the spinning apple logo i see whole terminal loading screens showing everything that happens. Is there anyway to go back to the spinning logo screen?


UPDATE 2: Heres a vid of boot up

Link to comment
Share on other sites


  • Create New...