Jump to content

ASUS K8N4-E Deluxe any success


3 posts in this topic

Recommended Posts

I tried to install 10.4.6 natively on my desktop PC, but my installation is not starting properly. When it should go into graphical mode (i compared with installation of the same version on my laptop) it stays in text mode and nothing happens. I tried every combination of boot parameters but effect is the same. I installed 10.4.6 using VMWare on physical drive without any problems but when I try to boot this installation natively I also cannot go into the graphical mode. I got message "Login Window Application Started" and nothing happens. I searched forum for solutions but without any success. Os is working ok in VMWare but I would like to run it natively because under VMWare system is very slow.


Updating BIOS is also no a solution.

Switching monitor to DVI doesn't help also


Thanks for answer

Link to comment
Share on other sites

  • 1 year later...


I also have installation problems. My configuration is: ASUS K8N4-E Deluxe, AMD Sempron 3000+, 2*512mb 400DDR, VooDoo3 2000 PCI 16mb, Adaptec SCSI AHA-2910B PCI, 40GB IDE HD, 160GB SATA HD, NEC ND-2510A DVD burner.

The install procedure stucks everytime at loading screen; a kind of DOS screen. No matter which version I use.

10.4.8 JaS AMD-Intel SSE2-SSE3 with PPF1. Message on DOS loading screen: Read-Write Error.

10.4.8 JaS AMD-Intel SSE2-SSE3 with PPF1 & PPF2. Also stuck at DOS loading screen, but this time with another message.

10.4.8 JaS AMD-Intel SSE2-SSE3. Same as above.

10.4.8 JaS AMD. Same as above.

10.4.6 JaS DVD Patched Myz. Stuck at grey screen with Apple logo.

10.4.5 JaS DVD Patched Myz. Stuck at grey screen with Apple logo.


I know this board is an old one. But I wander is there anyone install OSX with succes? Could it be my VooDoo video card that is not compatible? Is ASUS EN7300GT SILENT/HTD/256M a solution? This card is on the list.


Link to comment
Share on other sites


  • Create New...