Jump to content

Running Very good in VMware


2 posts in this topic

Recommended Posts

Hey Guys,

first to say is that i am german, so... sorry because of my bad English! thx


Ok my Problem:


I've installed Mac Os X Version 10.4.5 per Jas Image 10.4.6 per jas and 10.4.5 amdsse2_3 patch image.

All these Versions run very good and with no errors when i boot ip through VMWare.

To Start it in Native Mode i've installed the Acronis Bootloader.


The First time i ran OSX with 10.4.5amdsse2_3 Image Mac Os bottet completly but was veeeerrrrryyy slllow... the harddisk worked all the time and it was much more slower than in VMware, after trying to install Network it crashed and i could not boot anymore.

OK... no problem. I downloaded the Jas Image and Installed Version 10.4.6 with Amd Base Amd SSe2 Patch and Update within Mexxus Patch. The OS booted in Vmware. Native it stuck a long time withe the Message "SystemStarter[41] Waiting for IFC" at last it stopped working with the Message "SystemStarter[41] Waiting for Metadata Server". That one apears every 30 seconds and doesnt end.


Ok after this try I tried Version 10.4.5 from the Jas Image within Amd patches, same problem.


Just to see Mac Os booting again I installed 10.4.5 Imageamd_sse2_sse3. And again the same problem as with the Jas Image. I just don't know wheres the difference. Same patches Installed, same harddrive Same partition only formated between the installs.


May be you can help me.


The Problem is, that I can't Install Native because my DVD-Burner is not Supported and its a Mobile Pc I try to install on.




Amd Turion 64 Mt-32

Ati X700 (works witch 16 Mb Vesa 3 Mode)

1 Gig Ram

Pioneer DVR-K15 DVD +- Burner --> Error message on boot from cd "still waiting for root device"


Harddisk Partitioned with two primary Partitions 2 one for Mac Os set active and bootable.


Further Information: the boot that was ok needed 1 hour and now it takes also 1 hour to go up to the failure....


thx for your help

Greetings SolidSnake


Edit: Ok now it stopt one time with failure "cupsd's bootstrap server port not found"

Link to comment
Share on other sites


  • Create New...