Jump to content
InsanelyMac Forum
Sign in to follow this  
L.P.

GMA 950 - Vram 64mb ... muito pouca memoria

Recommended Posts

Bom pessoal, eu já dei uma olhada no forum e não encontrei uma solução, teria como aumentar a memoria compartilhada de video da 950(945) ... de 64mb para pelo menos 128mb ... ?

 

E já aproveitando, eu tenho uma ATI HD3650 no PC ... mas o Snow a encontra como uma HD4850 ... e só entra no modo safe ... teria um kext pra ela, pois eu não encontrei ...

Share this post


Link to post
Share on other sites
Advertisement

eae oldnaplam ... seguinte não tem opção na BIOS para aumentar a memoria de video, a unica coisa que aparece é a mensagem "Video Memory up to 128 mb", falando que a memoria de video poder ocupar até 128 mb ... mas não tem como mexer ...

 

No windows esse gerenciamento era automatico, ele aumentava sozinho ... sera que não tem alguma kext que aumenta essa memoria de video no Mac ..?

 

Valeu pela ajuda na kext da ATI .... :)

Share this post


Link to post
Share on other sites

É um notebook HP Pavilion dv2120br, com uma Mobile Intel® 945 Express Chipset Family ...

 

Seguinte to usando umas kext que encontrei aqui no forum, foi usado em um VAIO, antes eu tentei o natit mas não funciono ...

 

Então usei essas que encontrei e funciono ... senti uma queda no desempenho da placa de video no Snow em relação ao Leopard 10.5 ... no Leopard eu usava o natit que vinha na propria instalação do iATKOS v7 e tinha um desempenho melhor ... :) .. porem em ambos só tinha 64Vram disponivel ...

 

aproveitando queria tirar outras duvidas:

 

Meu processador é um Celeron M 430, no Leopard ele era encontrado como um Core Solo, mas no Snow ele fico com Unknown (desconhecido), então apliquei um kext CPU inject que achei aqui no forum, agora no Snow ele é Single-core Xeon, tem algum problema, isso pode afetar o sistema ?

 

Meu note ta superaquecendo no Mac, baixei um programa de monitoramento de temperatura e fica entre 65..68 em estado normal ... e usando o processador 99% chego a 85°C .. :D .. sei que os pavilion serie dv2000 tem problemas graves com temperatura mas no Windows nunca chego a isso .. oque pode ser ? Posso confiar nos programas de temperatura no Mac ?

 

Esse DSDT patch só serve para Desktops ?

 

Porque será que o natit não funciono no Snow (Eu baixei a versão para Snow no site kexts.com) ... se funcionava no Leopard ?

 

Já agradeço desde já a Ajuda ...

Share this post


Link to post
Share on other sites

O que acontece usando as kexts originais? Qual o device ID? Eu instalei num Aspire 3690 e funcionou com as kexts originais, não precisou Natit, apenas injetar as propriedades "AAPL,HasPanel" e "model", senão ficava numa tela cinza.

http://www.insanelymac.com/forum/index.php?showtopic=216650

 

Sobre o CPU "unknown", acredito que não tenha problema. O Aspire 3690 também tem um Celeron, deixei como unknown mesmo e não vejo problema. Dizem que alguns programas verificam essa informação, mas nenhum que eu tenha usado.

 

Sobre a temperatura, dê uma lida nesse tópico

http://www.insanelymac.com/forum/index.php?showtopic=213576

Share this post


Link to post
Share on other sites

Sem essas kexts, ou seja, usando as originais, funcionava .. mas só em 1024x768 e sem os efeitos como o de transparencia, acho que isso seria o modo VESA ... segue as informações dela, como está atualmente funcionando com os kext que achei aqui no forum ...

 

Modelo do Grupo de Circuitos Integrados: GMA 950

 

Tipo: GPU

 

Barramento: Integrado

 

VRAM (Total): 64 MB de Memória Compartilhada do Sistema

 

Fornecedor: Intel (0x8086)

 

ID do Dispositivo: 0x27a2

 

ID da Revisão: 0x0003

 

Monitores:

 

Monitor Desconhecido:

 

Resolução: 1280 x 800

 

Profundidade em Pixels: Cor de 32 Bits (ARGB8888)

 

Monitor Principal: Sim

 

Espelho: Desligado

 

On-line: Sim

 

Integrado: Sim

 

Conector do Monitor:

 

Estado: Nenhum Monitor Conectado

 

 

 

Como eu injetaria essas propriedades "AAPL,HasPanel" e "model" ? Usa algum software ou é manualmente .. ?

Share this post


Link to post
Share on other sites

Valeu mais uma vez oldnapalm, tive problemas em achar os kext originais da apple,pq o DISTRO do HAZARD já vem modificado, mas acabei achando, funciono 100% mas continua com 64MB Vram, depois que eu atualizei para 10.6.3 melhoro um pouco, fico mais rapido ...

 

Tentei fazer isso no Acer Aspire 5610 do meu colega (que esta dando outro erro, mas já postei) e não funciono .. aparece como GMA 950 mais a mensagem "No kext load" aparece no System profiler ... tentei com Natit e tbem não carrega, ae usei os que encontrei aqui no forum que foram usados em um VAIO, .. encontro mas alguns efeitos não aparecem como a transparencia da barra superior, e os efeitos ficam pesados ... pq será ?

Share this post


Link to post
Share on other sites

Veja qual o device ID da placa dele. As "27A2" funcionam só com o "AAPL,HasPanel", já as "27AE", por exemplo, precisam de kexts modificadas, pois a Apple não usa este ID nos Macs.

 

Tente com as kexts desse tópico

http://www.insanelymac.com/forum/index.php?showtopic=210660

 

Também pode modificar as kexts originais manualmente como explicado nesse post

http://www.insanelymac.com/forum/index.php...t&p=1450280

 

EDIT: testei num HP Mini com GMA950 ID 27AE, funcionou com as kexts do Andy.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×