Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


OSX on an eMachines D620

2 posts in this topic

Recommended Posts

Hi I have an eMachines D620 laptop. I have installed kalyway on it and the amd x1000 vid card drivers plus the default sound drivers. It will not boot vanillakernel because it uses amd but Ive tried all the different kernels but all stick at the apple with the spinning wheel beneath and will not go any further. I tried remounting the video drivers not to my surprise no difference. Any help would be greatly appreciated. FREE Cookies for the one who fixes this!!! :wacko:

Share this post

Link to post
Share on other sites

I have the emachines d620 too. The only version of mac os x that I've got to work is Leo4All v4.1. Sound works natively as does video. Haven't gotten usb to work yet or wireless not working 100%.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.