Jump to content

IOPCCardBridge::start failed


4 posts in this topic

Recommended Posts


So i'm attempting to install the Mac.OS.X.Tiger.10.4.6.X86-HOTiSO release. everything boots up fine, up until:


Waiting for boot volume with UUID ....

waiting on <dict ID=0...

then ApplePS2Trackpad: Synaptics Touchpad v5.

IOPCCardBridge:: start failed


After the start failed statement, i've waited 20 minutes in hopes of something happening since my HDD LED is solidly lit as if it's working. I'm not so sure it is...


I've tried the IRC chat as well and I couldn't turn up any answers, and extensive googling didn't help either.

Any help on sheding light on this problem is appreciated!


i'm running a presario 2550ca:


P4 2.4ghz

512mb ram

IGP 345m video

Integrated broadcom wireless


i'm not sure what hardware info would be needed to solve this, if anything else is needed please ask. I'd really like to use OSX!!!



dark0 :pirate2:

Link to comment
Share on other sites

  • 1 year later...

bump! I have the same problem with the synaptics touchpad v. 5.8. Help please! I have a wondeful dual booting desktop and would like the same for the laptop. It's hp pavilion ze5400. Maybe we can go less than a year before a reply?

Link to comment
Share on other sites

  • 6 months later...

I am putting 10.4.6 onto an Acer 5002WLMI and get this same error, however the install proceeds.


Some notebooks appear to have very broken/buggy controllers which don't really conform to standards.


Depending on your notebook you may be able to change some settings of the Cardbus Controller. *Some* notebooks allowed a user to change the mode of a controller in the BIOS. Now that was back in the P3/P4 era, no doubt today they have removed such ability in favour of automation.


Each release of Mac OS X86 is unique, so you basically have to download every version and try it. Or, try downloading the raw flat image and dd it to your HDD. Sometimes that is the only way.

Link to comment
Share on other sites


  • Create New...