Jump to content

Success - Gigabyte GA-8INXP w/ ATI 9700Pro AIW


1 post in this topic

Recommended Posts

I would like to report a mostly successfull installation of OSx86 on a sytem built with a Gigabyte GA-8INXP motherboard. This system uses an Intel E7205 chipset and runs fine even though I do not see E7205 listed as a supported chipset. The processor installed is a genuine Intel Pentium 4 2.53Ghz. This system supports SSE2 but not SSE3


The installation method used was applying the "Generic_OSx86_Install_DVD_Patcher_Release1" to the "Apple.OS.X.x86.Developer.Kit.Install.DVD" .DMG image distributed by pheNIX. The SSE2 package was selected during install. Installation was performed on a clean Western Digital Caviar 100GB drive attached as the only drive using cable select on the primary ATA controller chain from the bootable dvd on a pioneer 109 (crossflashed to A09) drive attached as the master drive, along with an identical 109 as slave, using cable select on the secondary ATA controller chain.


A generic PS/2 keyboard and a Logitech MX1000 USB were used. The USB mouse worked fine. The PS/2 keyboard would function at the darwin prompts but the numlock light would turn off and the keyboard would become non-functional as soon as the grey apple screen would appear. Taking a tip from another thread, I attached a generic PS/2 mouse and rebooted... now the PS/2 keyboard, the PS/2 mouse, and the USB mouse all work fine. I leave the PS/2 mouse attached but do not use it.


Initially it appeared that the sound did not work. I went under the sound control panel under the system preferences found by clicking the blue apple on the finder bar and changed the output to SPDF.. iTunes came to life so you can toss the RealTek ALC650 on the list of supported AC97 codecs too.


Neither the onboard Promise 20276 ATA RAID controller, nor an Sil 0680 based ATA RAID add-on PCI card work at all. I have not tested the onboard Sil 3112A based SATA controller however judging from the results of the PCI card I doubt it would work. Only the two intel ( 82801DBICH4 ? ) controller for the two main ATA channels appear to work.


The onboard Intel Pro/1000 MT gigabit NIC worked right out of the box without any configuration whatsoever, I was able to immediately load safari and download firefox.


I am using an AGP 8x ATI Radeon 9700Pro All-in-Wonder for my video card and it easily accepts the "Graphics Mode"="1280x1024x32" .. hopefully someday I can crank it up to 2048x1536x32 like in Windows.


Aside from no support for the raid controllers and the fact that I have to leave a PS/2 mouse connected, the system runs very smoothly right out of the box and OSx86 is a fun environment to explore.



- Intel E7205 Chipset: Works with bootable install dvd method using SSE2 package

- Intel Pro/1000 Gigabit NIC: YES

- Realtek ALC650 AC97: YES, dont forget to select your output if using SPDF

- Intel 2180 1DB ATA : YES

- Promise PDC20276 ATA/RAID: NO

- Sil 0680 ATA133/RAID: NO

- Sil 3112A SATA/RAID: Untested, no SATA drives.

- PS/2 Keyboard: Must also plug in a PS/2 mouse if using USB mouse

- Logitech MX1000: Basic mouse and scroll work, extended buttons nonfunctional by default

Link to comment
Share on other sites


  • Create New...