Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Sign in to follow this  
Noriko

Failing install natively and VMWare at /var/run

Recommended Posts

I've been trying to install OSX both natively and via VMWare and I keep on failing at when the installer is creating the RAM disk at /var/run. (please see the attached picture) I've tried both the 10.4.5 Myzars Image and the 10.4.6 JaS image. I've tried disconinting almost every hardware and turning off chipset not needed, and still the same error. I've even ran MEMTEST86 for 6 hours to check to see if I had bad ram. I've done every thing I can think off that might be the problem and now I'm asking here. Anyone, can you please help me figure out what is wrong? :(IMAGE

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×