Jump to content

Asus P5P800SE, build in Network doesn't work

2 posts in this topic

Recommended Posts



I installed Mac OS X on my computer (P4 511 2.8 Ghz, motherboard ASUS P5P800SE, 1 GB DDR ).


Nearly everthing works but the Network doesn't work.

It's is a onboard network card (especially "Intel 82540EM Gigabit LAN") and this card is mentioned to be working in the wiki.



I tried darwin tulip by download it and typing following in a terminal "sudo make install". There were no errors but the nothing changed after a reboot.

Can anybody help me?



Link to comment
Share on other sites

  • 2 years later...

hi, excuse me but my english is poor


i can't help you but i have the same motherboard p5p800se and i don't know what version of leopard is working on.

please can you said me what is your version and explain me how to configure my bios and install it ?


this is my configuration



celeron d 331 = 2.6 ghz

2x 512 go ram ddr 400

1 serial ata 80go

1 ata dvd rw

1 fdd disable in bios


i tried ToH Leo x86 rc2 but after "good installation" message, i reboot with my dvd in, after countdown,

a mesage tell me to reboot or initialise the computer, that i do but the same message come.


please can you help me with your good installation ?


i never seen the apple board :)


thank you


igolem@orange.fr french novice -_-

Link to comment
Share on other sites


  • Create New...