Jump to content

Ah Sweet Success


1 post in this topic

Recommended Posts

Well, I basically spent the last 3 full days of my life trying to make this work.

I have an Asus M2N-E motherboard, 3000+ AM2 A64, 2 GB of memory, and an MSI geforce 6200TC with 64 MB onboard (it is a POS).


I have a SATA drive with Vista on it, and I decided that I didn't even want the chance of screwing that up, so I unhooked one of my optical drives and made on old WD 60 GB 7200 RPM drive the master on my PATA channel. I then used my BIOS to manipulate what would boot and what wouldn't.


I booted to my install disk with the SATA drive unplugged. It offered to format my other hard drive for me and I accepted. I thought the rest of the install went OK, but then I got the dreaded b0 error on the reboot. Used Boot Magic to activate the partition and eliminate that. Then on the next boot I got the old circle with the slash over it on the apple logo. Realized I forgot to do the custom install option. Redid the entire install. Went smoothly this time. For my setup, active issues were as follows:


1) failed to recognize the video drivers. I felt like a 1337 h4x0R while mucking around in the terminal to install the MacVidia drivers, I tell you what. That went pretty smoothly. Edited both files sice I have the nforce chipset. Still have trouble selecting different resolutions, but at least it recognizes the card.


2) No wireless. D-Link DL-G520 was NOT recognized. I didn't even try the onboard option or one of my several NICs, as my wife does not consider a cable running from the upstairs to the living room downstairs an option. Off to Micro Center to try to scam a wireless NIC. Tried the Belkin F5D7000, and it didn't work with IONetworkingFamily.kext and IO80211Family.kext The card had an Atheros AR2413A chip on it. Back to the store. Found an open box USB wireless G adapter from addlogix. Said it was Mac compatible. $32. Looks like it was actually made by SMC. It didn't work out of the box when I plugged it in, but when I ran the mac installation off the CD it came with, I was off and running. Even with my WEP. It recognizes it as an 802.11g, but not as Airport Extreme.


3) no sound. It did not recognize my onboard sound, SoundMAX ADI AD1988. While I was at the computer store I picked up A USB "sound card" with just a stereo line out on it. It recognized it as a C-Media setup immediately. The Box was labeled SoundMax SD-102. It shows a happy Asian woman with her mouth wide open on the cover.


4) No SATA, but that drive is NTFS anyway. Maybe I will fart around with that at some point.


That was it.


On the whole, the most useful thing I had was the USB thumb drive I used for transferring drivers during the vid card situation.


Anything I have to do to address the HCL?


I am just tickled pink at the moment.

Link to comment
Share on other sites


  • Create New...