Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Artika

Mac Jas Network Issues

1 post in this topic

Recommended Posts

Hello everybody,

 

I'm new on this forum and using Mac aswell. I'm having network issues running a VM with JaS Mac OS X 10.4.8 installed. I'm using VMware Workstation v 6.5.2 build-156735.

The OS is installed and running "normally" but I had to set up a custom VMnet through Edit -> Virtual Network Editor -> Host Virtual Network Mapping and selected my network card, because if I set up a Bridged, NAT or Host-Only network connection, Mac doesn't "recon" the network card.

 

On the other hand, everytime I try to update the Mac to 10.4.9 using software updates a kernel stuck error shows up, this is normal I guess because I'm not using an "official" version of Mac, so I would like to know if there is any way to update this kind of versions. I hope you can give me a hand.

 

Thank you all =)

 

Kind Regards,

Pablo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×