Jump to content

Hackintosh on Intel, Freeze on »Loading Darwin/x86 …«


goldt
 Share

2 posts in this topic

Recommended Posts

Hello,

 

I have the following problem:

 

I tried to install Snow Leopard on my Intel, but it freezes at »Loading Darwin/x86 …«.

 

What I did:

- I mounted my PC,

- configured my BIOS like described below,

- booted with the Generic ISO that i got in this tutorial Hackintosh Tutorial: Install a Mac Leopard OS X Retail DVD on a PC

- on the boot prompt I pressed ENTER

- I replaced my boot CD with the Snow Leopard Retail DVD

- I pressed fe and then F8

- I chose the Installation Volume

- Then it gets stuck at »Loading Darwin/x86 …«

 

Anybody an idea, whats the problem?

I tried already -v, cpus=1 -v and so on after F8, but it didn't work... He just aded »Loading HFS+etc« and got stuck then...

 

I really would appreciate your help. I'm already getting quite desperate after trying everything for days.

 

thanks, carola

 

 

===================

My Hardware:

 

Mobo: Gigabyte EX58-UD5

CPU: Intel Quad-Core i7-920

Graphic: GeForce 9800 GTX+

HD and DVD: both SATA

 

BIOS:

Advanced BIOS Features:

First Boot Device: CDROM

Second … : Hard Disk

Third … : Disabled

HDD S.M.A.R.T. Capability: Enabled

 

Integrated Periphals:

SATA RAID/AHCI Mode: AHCI

SATA Port0-3 Native Mode: Enabled

USB Controller: Enabled

USB 2.0 Controller: Enabled

USB Keyboard: Enabled

USB Mouse: Enabled

Onboard H/W 1394: Disabled

Onboard LAN1: Disabled

Onboard LAN2: Disabled

Onboard SATA/IDE Device: Enabled

Onboard SATA/IDE Ctrl Mode: AHCI

Link to comment
Share on other sites

Hi all,

 

I have the same problem....

 

After writing rd(0,1)/mach_kernel.voodoo busratio=20 -v -f rd=disk0s3 it becomes to start but it freeze in Loading Darwin/x86

 

this is my screen:

 

********************************************************************************

Darwin/x86 boot v5.0.132_dfe_r146_Chameleon_pre

6135MB memory

VESA v3.0 14MB (NVIDIA)

 

Loading HFS+ file: [/Library/Preferences/SystemConfiguration/com.apple.lre.Boot.plist] from 422f700.

Loading HFS+ file: [/Library/Preferences/SystemConfiguration/com.apple.Boot.plist] from 422f700.

Reading configuration file '/Library/Preferences/SystemConfiguration/com.apple.Boot.plist'.

Setting boot-uuid to: CB57A6CF-2944-323D-B21A-8F4C374013B

Loading Darwin/x86

 

 

 

********************************************************************************

 

My hardware is supported... Asus P6T Deluxe V2 with Nvidia 275

 

Thx you all. Best Regards.

 

Edit: I forget to told you that I have an IDE CD/DVD.... I read about possible errors with that CD/DVD, but I'm not sure if it could be the problem really

Link to comment
Share on other sites

 Share

×
×
  • Create New...