Jump to content

Asus P5N-mX -- NOt Able TO InstALL


kingrichie
 Share

1 post in this topic

Recommended Posts

Heya folks

 

I need ur help in installing Leopard OSX on my pc ... M a noobie in this thing ...

 

My PC Specifications:

 

Asus P5N-MX ( Nvidia GeForce 7050/nForce 610i)

Intel Core2Quad 6600 CPU

Transcend 2 GB Ram

MoserBaer DVD Drive [sATA]

Western Digital 500GB Hard Drive [sATA]

Seagate 80GB Hard Drive [iDE]

 

I Downloaded

iPC_OSx86_Leopard_10_5_6_Intel_AMD_SSE2_SSE3_Public_Beta,

iDEneb 10.5.7,

iATKOS i5

 

But m unable to get OSX run on my PC .

 

I followed these steps :

1. Updated my bios to latest version i.e. 0802

2. The changed my bios settings : In Advanced tab , changed Sata Controller to AHCI

 

 

I have tried installing on both the hard disks one by one //....on IDE and SATA

I tried all the osx Disks ..... But all failed in installation time

 

 

I Got these types of errors...

1. No hard disk was shown in Disk Utility

2. Sometimes Hard disk shows ...but when I try to erase .... It just hangs on there ... no further processing happens .. but cursor is still working .....

3. Few times I was able to get on installation phase (after disk utility ).. but it just takes so long and no processing happened ...

 

Plz help me out guys ...

 

Thnx in Advance smile :rolleyes:

Link to comment
Share on other sites

 Share

×
×
  • Create New...