Jump to content

Problem Install Ideneb v1.6 in hp pavilion dv6700, help!


vacepunx
 Share

2 posts in this topic

Recommended Posts

Hi, i have a problem to install an ideneb v1.6 in my notebook, it's a HP pavilion dv6700 notebook PC.

 

everything is going well at the installation, when restart the pc for the

installation is complete, load the Chameleon I v2, I get a screen but

not just loaded,

on the screen I get a metallic apple apple with a loading wheel down, then, after a while, I get a prohibitory sign above the apple, and I know to do

 

 

 

Information of my pc:

 

Computer:

Computer Type ACPI x86-Based Computer (Mobile)

Operating System Microsoft Windows 7 Ultimate

OS Service Pack [TRIAL VERSION]

Internet Explorer 8.0.7100.0

DirectX 11.0

Computer Name Vaçe-PC

Username Vace

Logon Domain [TRIAL VERSION]

Date / Time 2010-01-15 / 19:30

 

Motherboard:

CPU Type Mobile DualCore AMD Turion 64 X2 TL-64, 2200 MHz (11 x 200)

Motherboard Name Hewlett-Packard HP Pavilion dv6700 Notebook PC

MCP65M nVIDIA chipset motherboard, AMD Hammer

System Memory [TRIAL VERSION]

BIOS Type Phoenix (01/11/08)

 

Monitor:

Video card NVIDIA GeForce 8400M GS (256MB)

Video card NVIDIA GeForce 8400M GS (256MB)

3D Accelerator nVIDIA GeForce 8400M GS

Monitor Samsung LTN154X3-L01 [15.4 "

 

 

i used ideneb v.1.6 lite edition, and i have mark this options

 

idenebv161058liteeditio.jpg

 

 

someone can tell me I have to check boxes for my pc?

 

 

 

thanks

 

 

PD: Sorry for my bad english, i'm not an english speaker.

Link to comment
Share on other sites

  • 3 months later...
 Share

×
×
  • Create New...