Jump to content

HELP! 10.6.2 software update causes my screen blank or only 1024x768 res with Gigabye GA-EX58-UD5 & nVidia GeForce GTS 250


fineyoung
 Share

3 posts in this topic

Recommended Posts

Somebody please help me.

 

My system works perfectly under 10.6.1.(QE/CI, wired & wireless LAN, audio, Time Machine etc.)

 

But every time I try to update my system from 10.6.1 to 10.6.2 causes blank screen with NVenabler 64.kext, NVinject.kext or EFI string.

 

Starting OSX with -f -v option,during CUI interface system seems booting normal, but when switching to GUI it stops.

Screen turned black and alart "NO SIGNAL" appears. It seems system loses connection with the screen.

 

After removing NVenabler 64.kext or NVinject.kext from /System/Library/Extensions or removing EFI string from com.apple.Boot.plist, I managed to start GUI of SL 10.6.2.

 

But, I can't get diaplay any other res than 1024x768(my display can show 1920x1080).

 

And also, system profile says my system has only 1GB memory.

 

Someone have any suggestions?

 

My system spec:

 

CPU:Core i7/920 2.7GHz

motherboard:Gigabyte GA-EX58-UD5

memory:6GB 1333MHz

video card:nVidia GeForce GTS 250 1GB memory

screen:Mitsubishi Diamondcrysta RDT23IWM-X(HDMI port)

EFI:Empire EFI

 

Added kexts are:

/Extra/Extension

 

ALC889a.kext

fakesmc.kext

OpenHaltRestart.kext

FramebufferDisabler.kext

LegacyAppleRTC_32bit_Only.kext

NullCPUPowerManagement.kext

LegacyAppleHDAHardwareConfigDriver.kext

HDAEnabler.kext

LegacyHDA.kext

 

/System/Library/Extensions

AppleHDA.kext

NVEnabler 64.kext or NVinject.kext

RealtekR1000SL.kext

 

 

I install retail SL with Empire EFI.

 

After that, I tried Mobo Patch Installer to add necessary kexts, but it didn't work well(LAN and sound didn't function.)

 

http://www.insanelymac.com/forum/index.php?showtopic=185097

 

And then, I tried

http://www.insanelymac.com/forum/index.php?showtopic=203017

 

but kernel panic happened, so I rolled back my system with Time Machine.

 

What should I do to update to 10.6.2?

 

Thank you in advance.

Link to comment
Share on other sites

Somebody please help me.

 

My system works perfectly under 10.6.1.(QE/CI, wired & wireless LAN, audio, Time Machine etc.)

 

But every time I try to update my system from 10.6.1 to 10.6.2 causes blank screen with NVenabler 64.kext, NVinject.kext or EFI string.

 

Starting OSX with -f -v option,during CUI interface system seems booting normal, but when switching to GUI it stops.

Screen turned black and alart "NO SIGNAL" appears. It seems system loses connection with the screen.

 

After removing NVenabler 64.kext or NVinject.kext from /System/Library/Extensions or removing EFI string from com.apple.Boot.plist, I managed to start GUI of SL 10.6.2.

 

But, I can't get diaplay any other res than 1024x768(my display can show 1920x1080).

 

And also, system profile says my system has only 1GB memory.

 

Someone have any suggestions?

 

My system spec:

 

CPU:Core i7/920 2.7GHz

motherboard:Gigabyte GA-EX58-UD5

memory:6GB 1333MHz

video card:nVidia GeForce GTS 250 1GB memory

screen:Mitsubishi Diamondcrysta RDT23IWM-X(HDMI port)

EFI:Empire EFI

 

Added kexts are:

/Extra/Extension

 

ALC889a.kext

fakesmc.kext

OpenHaltRestart.kext

FramebufferDisabler.kext

LegacyAppleRTC_32bit_Only.kext

NullCPUPowerManagement.kext

LegacyAppleHDAHardwareConfigDriver.kext

HDAEnabler.kext

LegacyHDA.kext

 

/System/Library/Extensions

AppleHDA.kext

NVEnabler 64.kext or NVinject.kext

RealtekR1000SL.kext

 

 

I install retail SL with Empire EFI.

 

After that, I tried Mobo Patch Installer to add necessary kexts, but it didn't work well(LAN and sound didn't function.)

 

http://www.insanelymac.com/forum/index.php?showtopic=185097

 

And then, I tried

http://www.insanelymac.com/forum/index.php?showtopic=203017

 

but kernel panic happened, so I rolled back my system with Time Machine.

 

What should I do to update to 10.6.2?

 

Thank you in advance.

 

 

This solved the problem.

 

http://www.insanelymac.com/forum/index.php...p;?do=findComment&comment=1326417

Link to comment
Share on other sites

 Share

×
×
  • Create New...