Jump to content

Asus P5Q-E mobo with two HDDs


1 post in this topic

Recommended Posts



After almost destroying my Hack in a fit of rage and fixed only this week, I've decided to buy a new 500GB Caviar Blue WD hard drive so I can install Snow Leopard. However, hooking this up to my mobo, alongside it's brother the 750GB Caviar Green WD hard drive, it can no longer boot past where it asks me to press a button for the BIOS.


I've unplugged the 500GB (both SATA power and the cable) and left the 750GB one in. However, I still can't boot past the screen, even though it worked before I installed the 500GB one!


I've also tried unplugging the 750GB one completely and just powering up the 500GB one and still nothing.


Unfortunately I have a Apple USB keyboard with no delete button so I can't go into the BIOS to do what I need to. I'm not sure if hooking up a PS/2 keyboard will let me (haven't tried), but is it worth a shot?


I don't know what the problem is here and I need to get Snow Leopard up and running for work!


Any ideas?!


Thanks in advance!

Link to comment
Share on other sites


  • Create New...