Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
cura

[Aiuto] Snow retail su asus ipbl lb

7 posts in this topic

Recommended Posts

Ciao Ragazzi!Da ieri sto provando ad installare snow retail su di una pen drive da 8gb. L'installazione è veramente molto lenta,impiega quasi 4 ore!Al termine mi da un messaggio di errore del tipo:"alcuni file non sono stati scritti in alcune cartelle" ma leggendo le guide pare sia normale su di una retail.Vado ad installare il chamaleon rc3 mettendo come destinazione la penna,riavvio bootando da usb ma invece di vedere il loadere mi rimane il cursore lampeggiante con a fianco uno slash e lì muore,nessuna possibilità di flaggare in avvio,tutto fermo. Non ho ancora patchato il dsdt ne altro,volevo solo controllare che il loader funzionasse prima di installare di nuovo.

 

Any suggest :)?

Share this post


Link to post
Share on other sites

controlla con gparted se ha la flag di boot

altrimenti è il loader che non si installa!

 

per le ore di installazione posso solo dirti che

dipende dalla velocità di lettura/scrittura della chiavetta

io ho "dovuto" cambiarla con una spettacolare SanDisk Cruzer U3

Share this post


Link to post
Share on other sites
controlla con gparted se ha la flag di boot

altrimenti è il loader che non si installa!

 

per le ore di installazione posso solo dirti che

dipende dalla velocità di lettura/scrittura della chiavetta

io ho "dovuto" cambiarla con una spettacolare SanDisk Cruzer U3

 

è la stessa che ho io :(

 

allora adesso riavvio e controllo se sulla penna c'è la flag di boot...e domanda:deve essere sulla mini partizione in fat32 di chamaleon la flag o sulla partizione di snow?altrimenti come potrei ovviare al loader?Boot123?

Share this post


Link to post
Share on other sites
Il bootloader te lo installi dove ti pare (pc efi 10.5)

 

ok,ho controllato con g-parted e c'è una mini partizione chiamata efi(ed è la partizione di boot) in fat 32 con sopra il loader.

A questo punto si,formatto la pennina e provo pc efi 10.5 come consigliato da melaverde.Al momento vorrei solo vedere che carica il sistema,per aggiungere efi string,dsdt e tutto il resto c'è tempo e lo posso fare comodamente da Leopard.Una cosa per volta :P!

 

Quick edit:

 

adesso sto piallando la penna a zero(proprio con l'opzione apposita)la penna naturalmente è formattata con tabella partizione guid(ho controllato,non si sa mai) e tenterò una 3a installazione,stavolta con pc efi 10.5. Sulla guida in inglese che sto seguendo pare che la mia mobo giri nativamente a 64 bit,con pc efi non avrò problemi 32/64 bit?

Share this post


Link to post
Share on other sites

1) è importante che non crei più di 2 partizioni

2) formatta in guid per il momento installa mac osx e poi si pensa per la mini partizione.

3) vai tranquillo di pc efi

4) non ti preoccupare del 64 bit

Share this post


Link to post
Share on other sites
1) è importante che non crei più di 2 partizioni

2) formatta in guid per il momento installa mac osx e poi si pensa per la mini partizione.

3) vai tranquillo di pc efi

4) non ti preoccupare del 64 bit

 

1)la partizione è unica sulla pen drive

2)sempre formattata in guid

3)ho installato pc efi 10.5 ottimizzato da barbonenet

4)continua a non bootare

 

cioè,quello che mi tormenta è questo: anche se non è presente la patch del dsdt e anche se non ho messo nulla comunque dovrebbe partire il bootloader,no?Invece underscore lampeggiante e basta,niente di più.Avrò formattato male la penna?

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×