Jump to content
Sign in to follow this  
Followers 0
lumurtu

[Aiuto] Posso installare Leopard

13 posts in this topic

Recommended Posts

Buongiorno a tutti e auguri a tutti i membri del forum.

Come da titolo volevo sapere se è possibile installare leopard (e quale versione se è possibile(kalyway,iDeneb...)) con il mio hardware.

Grazie

Share this post


Link to post
Share on other sites
Advertisement
ciao lumurtu

scusa ma,con 2 secondi di ricerca,avresti trovato questo

http://wiki.osx86project.org/wiki/index.ph..._10.5.2#Biostar

 

magari comincia così

 

 

Grazie non lo avevo visto.

Però ieri cercando di installarlo non ci sono riuscito, ovvero non riuscivo ad entrare anche nell'installazione.

Se mi puoi dare una mano grazie altrimenti non ti preoccupare

Share this post


Link to post
Share on other sites
dovresti fornire più dati

release utilizzata?

schermata del blocco? (avviando in -v)

 

insomma,le solite cose ;)

 

Intanto grazie

allora in firma non ho scritto che ho 2 gb di ram DDR, utilizzo la kalyway 10.5.2, quando premo -v mi si caricano dei dati e poi si riavvia il computer.

spero di aver scritto tutto

Share this post


Link to post
Share on other sites
Intanto grazie

allora in firma non ho scritto che ho 2 gb di ram DDR, utilizzo la kalyway 10.5.2, quando premo -v mi si caricano dei dati e poi si riavvia il computer.

spero di aver scritto tutto

 

 

prova ad avviare con cpus=1 anche se mi pare di capire che il tuo processore non sia multi core. Nella guida linkata da alex c'è scritto qualcosa a proposito della necessità di flashare il bios con la tua mobo?

Share this post


Link to post
Share on other sites
prova ad avviare con cpus=1 anche se mi pare di capire che il tuo processore non sia multi core. Nella guida linkata da alex c'è scritto qualcosa a proposito della necessità di flashare il bios con la tua mobo?

 

Neanche cosi mi parte.

Provo a postare un video di quello che mi spunta ok?

Share this post


Link to post
Share on other sites
Neanche cosi mi parte.

Provo a postare un video di quello che mi spunta ok?

Ovviamente hai selezionato un qualsiasi kernel in fase d'installazione?

Di default è il vanilla e non va per il tuo procio!

Avvia in -v e se riesci fai una foto e la posti.

Magari come ultima prova cambiare distribuzione?

Ciao

Share this post


Link to post
Share on other sites
Ovviamente hai selezionato un qualsiasi kernel in fase d'installazione?

Di default è il vanilla e non va per il tuo procio!

Avvia in -v e se riesci fai una foto e la posti.

Magari come ultima prova cambiare distribuzione?

Ciao

Non mi si avvia l'installazione.

Ho fatto il video ma il mio pc(con win 7) non legge il mio telefono

 

Non mi si avvia l'installazione.

Ho fatto il video ma il mio pc(con win 7) non legge il mio telefono

quando premo -v mi spuntano delle scritte del tipo:Loading file hfs+...., ne carica circa cinque e si riavvia il computer.

Share this post


Link to post
Share on other sites

se succede dopo aver installato,reinstalla selezionando un altro kernel

(anche se Kalyway forse usava il ToH 9.2.0)

 

se succede prima invece potrebbe essere

come ti consigliano,il BIOS o altrimenti

prova con un altra release,magari recente tipo iDeneb o iAtkos

Share this post


Link to post
Share on other sites
Esatto cambia Kernel.........bel nick comunque :D

Ho risolto aggiornando il bios e scaricando la iDeneb.

Grazie di tutto e auguri di buon anno.

X williamwallace il nick l'ho inventato al momento

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×