Jump to content
Sign in to follow this  
Followers 0
Cybergigi

[Risolto] Snow su Mobo Asus P7P55M OK Panic :-)

9 posts in this topic

Recommended Posts

Ciao a tutti,

Da un pezzo non entravo nel forum anche perchè il mio Hackintosh andava da dio, fino a quando per motivi di prestazioni ho dovuto cambiare macchina ora con l'hardware in firma non riesco più ad installare nessuna vesione di Ideneb e neppure la Snow retail che ho originale.

 

Mi va sempre in Kernel Panic all'avvio del boot . Ho provato di tutto cdboot con vari booloader ecc... in allegato metto la schermata che mi da.

Qualche buona anima mi sa aiutare ??

 

Grazie mille

post-367377-1261596273_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

Nel bios hai settato gli HD su AHCI, ed inoltre hai abilitato ACPI ??

Potrebbero essere queste impostazioni a creare questi errori ;)

 

airportmac

Share this post


Link to post
Share on other sites
Nel bios hai settato gli HD su AHCI, ed inoltre hai abilitato ACPI ??

Potrebbero essere queste impostazioni a creare questi errori :(

 

airportmac

 

Si Si fatto tutto Ahci e acpi S3, ma niente, ho sostituito anche la Mobo con una msi p55cd53, ma niente stesso errore .

 

Ma scusate l'ignoranza, ma il buon caro vecchio 10.5 non funzia con i processori i5 750 ?

 

Grazie a tutti e buon Natale !!!

Share this post


Link to post
Share on other sites
Si Si fatto tutto Ahci e acpi S3, ma niente, ho sostituito anche la Mobo con una msi p55cd53, ma niente stesso errore .

 

Ma scusate l'ignoranza, ma il buon caro vecchio 10.5 non funzia con i processori i5 750 ?

 

Grazie a tutti e buon Natale !!!

 

che bootloader è incluso nel cd boot ??...se nn sbaglio il supporto per gli i5 è stato implementato in chameleon 2 rc4

Share this post


Link to post
Share on other sites

non vorrei dire una stronzata, ma gli i5 non sono supportati dallla 10.6.2? i nuovi mac con i5 sono usciti con la 10.6.2, non vorrei che fosse per quello, se hai un altro hack prova ad attaccare il tuo disco su quello e ad installare snow da un disco ad un altro, scarichi l'aggiornamento alla 10.6.2 e lo installi sempre nel disco dove è snow, metti bootloader ecc ecc, dovrebbe esserci anche un kernel patchato per gli i5 ma è sempre per snow, ma le mie informazioni sono superficiali, nel senso che non me ne sono interessato più di tanto non avendo un i5 su cui provare, almeno per ora

Share this post


Link to post
Share on other sites
non vorrei dire una stronzata, ma gli i5 non sono supportati dallla 10.6.2? i nuovi mac con i5 sono usciti con la 10.6.2, non vorrei che fosse per quello, se hai un altro hack prova ad attaccare il tuo disco su quello e ad installare snow da un disco ad un altro, scarichi l'aggiornamento alla 10.6.2 e lo installi sempre nel disco dove è snow, metti bootloader ecc ecc, dovrebbe esserci anche un kernel patchato per gli i5 ma è sempre per snow, ma le mie informazioni sono superficiali, nel senso che non me ne sono interessato più di tanto non avendo un i5 su cui provare, almeno per ora

Fatto pure questo !

Ho un iMac 21,5" ho installato snow su un disco ext. poi ho fatto aggiornamento alla 10.6.2. poi ho cercatto il chameleon 2 rc4 ho patchato il disco , ma sempre in kernel panic. Non riescoa capire dove sbaglio. Ho provato pure con ideneb 1.4 al boot ho messo cpus=4 busratio=20, parte l'installazione ma poi non mi vede i dischi sia pata che sata. Non ne vado fuori questa volta :-(

Share this post


Link to post
Share on other sites
Ciao a tutti,

Da un pezzo non entravo nel forum anche perchè il mio Hackintosh andava da dio, fino a quando per motivi di prestazioni ho dovuto cambiare macchina ora con l'hardware in firma non riesco più ad installare nessuna vesione di Ideneb e neppure la Snow retail che ho originale.

 

Mi va sempre in Kernel Panic all'avvio del boot . Ho provato di tutto cdboot con vari booloader ecc... in allegato metto la schermata che mi da.

Qualche buona anima mi sa aiutare ??

 

Grazie mille

post-367377-1261596273_thumb.jpg

Ciao a tutti,

Vorrei tanto che qualcuno potesse darmi una mano, ho provato di tutto ma veramente tutto ma niente:

1) Snow da usbkey guida di tony risultato Kp come figura post apertura.

 

2)Il metodo per installare direttamente su HD sempre di tony

 

3) Ideneb con cpus=1 busratio=20 parte installazione ma al 50 % da sempre KP

 

4) iatkos 7 i risultati migliori con installazione portata a termine ma audio non funzionante e vede solo una CPU !!!

 

 

Se qualcuno sa darmi una dritta per installare qualsiasi distribuzione di OSX anche il vecchio 10.5 con questa sk madre e cpu mi farebbe un grosso piacere. Sarei disposto anche a cambiare Mobo e prendere ina gigabyte che a quanto vedo sembra funzionare parecchio , solamente che dovrei sborsare altri soldini :-(

 

grazie ancora !

Share this post


Link to post
Share on other sites
Ciao a tutti,

Vorrei tanto che qualcuno potesse darmi una mano, ho provato di tutto ma veramente tutto ma niente:

1) Snow da usbkey guida di tony risultato Kp come figura post apertura.

 

2)Il metodo per installare direttamente su HD sempre di tony

 

3) Ideneb con cpus=1 busratio=20 parte installazione ma al 50 % da sempre KP

 

4) iatkos 7 i risultati migliori con installazione portata a termine ma audio non funzionante e vede solo una CPU !!!

 

 

Se qualcuno sa darmi una dritta per installare qualsiasi distribuzione di OSX anche il vecchio 10.5 con questa sk madre e cpu mi farebbe un grosso piacere. Sarei disposto anche a cambiare Mobo e prendere ina gigabyte che a quanto vedo sembra funzionare parecchio , solamente che dovrei sborsare altri soldini :-(

 

grazie ancora !

 

Ho provato anche una scheda madre di un amico , una MSI p55cd53, ma non è cambiato proprio nulla !!

 

Dovrò proprio rinunciare ??:-(

Share this post


Link to post
Share on other sites
Ho provato anche una scheda madre di un amico , una MSI p55cd53, ma non è cambiato proprio nulla !!

 

Dovrò proprio rinunciare ??:-(

 

Ok Risolto installando myHach installer e modificando il DSDT per asus p7p55D fornito da tonymacX86 nel suo Blog, unica cosa in about this mac vede i 4 core giusti ma non mi mette il nome della CPU vedremo come risolvere.

Saluti

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×