Jump to content

com.apple.Boot.plist missing


1 post in this topic

Recommended Posts

Hi everybody, I am sorry to "cross-post" again, but I have a problem with booting OS X after installing it from the [generic DVD patch release1] OS X DVD I created.

In fact, the installation was successful, but when restarting the PC, I get an error message which says that the com.apple.Boot.plist is missing.

I think this can't be possible, since after finishing the installation everything worked just fine.

Could it be happening because I have another OS X installation on another hard disk? I don't know.

Here you can see my original post:


OK, the installation of the DVD went fine, all the md5 checksums matched perfectly, but when I restart the system I get an error where it says the com.apple.Boot.plist is missing.

How is this possible?

In fact, first I thought that something went wrong during the installation process, so I re-installed it (upgrading option). The installation finished as usually, but again, after rebooting I get the above mentioned error. What can be the cause?


Does any of you know how to solve this?

I appreciate any help,







I don't know exactly how, but I solved the problem.

Now I am running a "clean" (if one can say so) Generic patched DVD installation, everything works so far, except the platform=X86PC command which causes kernel panics at startup.



Does anyone know an application which can restore files from a formatted partition (for OS X)?

Or are such programs for Windows also capable to restore files from other file systems (e.g. HFS+)?

Link to comment
Share on other sites


  • Create New...