Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Giorgio_multi

[INFO] D-Link DWL-G122 USB

31 posts in this topic

Recommended Posts

Ciao Giorgio,

 

sai se è coompatibile anche la DWL 120+ con leo??

 

grazie mille

 

No, non ho esperienze in proposito.

 

Giorgio

Share this post


Link to post
Share on other sites

Volevo segnalare che ho sempre utilizzato con successo quelli forniti nel CD della confezione (acquisto fine novembre 2009) per entrambe le configurazioni in firma.

 

Naturalmente, se servisse, non ho problemi ad upparli.

 

Ciao. :wacko:

Share this post


Link to post
Share on other sites
Guest James.1979

Io utilizzo con successo gli stessi driver che ho su MacOsX Retail 10.5.8... ora non so se sia dovuto dal fatto che snow lo avvio a 32bit almeno cosi dovrebbbe essere, o xchè sono proprio compatibili. Cmq aggiornare alle ultime versioni è sempre un piacere.

 

Faccio un piccolo OT ma forse non proprio OT ;) ..

 

Dando un occhiata nel system profile alla voce estensioni, molte sono a 64bit con la dicitura "64 bit: Si" e alcune hanno "64 bit: No" quindi si presume che siano a 32 bit quelle che hanno la dicitura "No". Ora mi chiedevo se può essere possibile che siano mischiate, nel senso che il sistema o si utilizza a 32 o 64 bit. Con quale metodo posso accertarmi in che modalità effettivamente stà funzionando Snow, ossia se a 64Bit o a 32Bit modalità che preferirei sinceramente. Grazie a chi vorrà darmi delucidazioni

Share this post


Link to post
Share on other sites
Io utilizzo con successo gli stessi driver che ho su MacOsX Retail 10.5.8... ora non so se sia dovuto dal fatto che snow lo avvio a 32bit almeno cosi dovrebbbe essere, o xchè sono proprio compatibili. Cmq aggiornare alle ultime versioni è sempre un piacere.

 

Faccio un piccolo OT ma forse non proprio OT :hysterical: ..

 

Dando un occhiata nel system profile alla voce estensioni, molte sono a 64bit con la dicitura "64 bit: Si" e alcune hanno "64 bit: No" quindi si presume che siano a 32 bit quelle che hanno la dicitura "No". Ora mi chiedevo se può essere possibile che siano mischiate, nel senso che il sistema o si utilizza a 32 o 64 bit. Con quale metodo posso accertarmi in che modalità effettivamente stà funzionando Snow, ossia se a 64Bit o a 32Bit modalità che preferirei sinceramente. Grazie a chi vorrà darmi delucidazioni

 

La novità di questi driver è che vanno a 64 bit.

 

Che i vecchi andavano a 32 era noto.

 

Giorgio

Share this post


Link to post
Share on other sites

Dunque, io uso la G122, ma quando tento di collegarmi dall'Università, mi dice praticamente che "la WPA2 Enterprise non è ancora supportata". Avete idea se ci sia qualche driver apposito che mi consenta di sostituire quello che ho già e connettermi anche con questo certificato??

 

grazie a tutti........ :)

Share this post


Link to post
Share on other sites
Confermo il funzionamento a 64 bit su Snow Leopard 10.6.2

 

Grazie

 

Fabio

 

thanks per il feedback

 

Giorgio

Share this post


Link to post
Share on other sites

ciao Giorgio riesci a mandarmi un pachetino io non riesco farlo andare con snow in 64 bit mi dice no device,invece con leopard seguendo una guida lo conosce ma apenna tento di conetermi kernel panik.

 

help ;)

Share this post


Link to post
Share on other sites

Ho notato che l'app della ralink si frega 20% di CPU anche dopo 2 ore di utilizzo! E' tantissimo!

 

Inoltre tra i processi non vedo la dicitura "64 bit"

Share this post


Link to post
Share on other sites
ti avevo detto prenditi la sitecom la d-link è una porcheria di marca (anche se è chip ralink)

 

Non mi sembra una porcheria...

Ognuno usa l'hardware che ha, io ho 2 d-link

identiche sulle mie postazioni e non mi danno nessun problema sotto

OSX e non ne davano su win...

 

X melaverde

ribadisco il funzionamento a 64 bit

Fabio

Share this post


Link to post
Share on other sites

[AIUTO] AIRPORT NATIVO con WI-FI usb TP-LINK

ho una scheda tp-link TL WN321G che con la sua utility funziona ... (non benissimo) ogni tanto si disconette

ho snowleopard 10.6.3 che avvio a 64 bit, la mia domanda è questa

è possibile evitare di utilizzare la sua utility che si installa con i driver ?

chiedo questo per due motivi

1) è avido di risorse : consuma molta cpu

2) per praticità, l'utility che sia avvia al boot e noiosa, vorrei (se possibile) modificare il kext per farla vedere come airport nativa come ho sul netbook in firma

 

MI SCUSO con i MOD se posto quì, ma non posso postare un nuovo topic perchè sono niubbo.....

un saluto :)

Share this post


Link to post
Share on other sites
Non mi sembra una porcheria...

Ognuno usa l'hardware che ha, io ho 2 d-link

identiche sulle mie postazioni e non mi danno nessun problema sotto

OSX e non ne davano su win...

 

Eh ora l'ha scaricata a me e si è preso la mia pci :whistle:

A me si disconnette sempre

Share this post


Link to post
Share on other sites

intanto grazie Giorgio per il post: è stato salvifico per la mia mattinata. Riporto qui un po' di feedback della mia esperienza:

 

Ho installato i driver per USB (chipset RT2500). All'inizio continua a droppare la connessione. Nel hack su cui ho lavorato oggi non avevo ancora impostato lo speedstep nativo con Chameleon RC5. Dopo aver lavorato sullo speedstep (canonici GenerateCStates e GeneratePStates + DropSSDT in /Extra/com.apple.Boot.plist), rebootato e verificato che IntelCPUPowerManagement.kext fosse caricato, ho potuto piacevolmente notare che la chiavetta si è ripresa immediatamente.

 

Se ci saranno problemi non mancherò di riportare del feedback. Per ora grazie ancora a Giorgio per aver riportato in maniera così chiurgica link.

 

ciao!

Share this post


Link to post
Share on other sites

Ho appena installato una dwl-g122 su SL 10.6.3. Ho usato i driver per il chipset RT3070 perchè il mio adattatore è rev E1. Nessun problema, connessione stabile e ricezione massima. CPU max 3.9% e 9.8MB di ram, ho un di 6 anni fa con un P4 3.2GHz. L'unica pecca è che ho rallentato sia boot che shutdown, presumo per montaggio e smontaggio periferica...ma per non avere un cavo ethernet che gira per casa, posso pure aspettare ^_^ Ciao a tutti

Share this post


Link to post
Share on other sites
Ho appena installato una dwl-g122 su SL 10.6.3. Ho usato i driver per il chipset RT3070 perchè il mio adattatore è rev E1. Nessun problema, connessione stabile e ricezione massima. CPU max 3.9% e 9.8MB di ram, ho un di 6 anni fa con un P4 3.2GHz. L'unica pecca è che ho rallentato sia boot che shutdown, presumo per montaggio e smontaggio periferica...ma per non avere un cavo ethernet che gira per casa, posso pure aspettare :( Ciao a tutti

 

Grazie per la segnalazione

Share this post


Link to post
Share on other sites

ciao a tutti.

Qualcuno ha notato problemi nella connettivita' wireless del DWL-G122 in seguito all'ultimo aggiornamento sicurezza? L'ho fatto sett. scorsa. Versione OS attuale 10.6.8

 

Come chiavetta ho

E1 F/W ver.: 5.00

 

Via ethernet e' tutto ok ma se provo la chiavetta sembra non venire piu' vista. Se seleziono l'apposito tool su syst pref parte una routine che devo interrompere in modo forzato.

Ho provato a deinstallare reinstallare il driver. Niente

Ho provato anche

DWL-G122_E1_for_MAC_OS-10.4-10.6_driver_V2.3.3.0

 

Sempre niente.

 

Se vado su network "11g adapter" non vede alcuna chiavetta. :P

 

che dire ... non so piu' che fare

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×