Jump to content

The Missing Link opens then shuts down instantly


mr_projects
 Share

10 posts in this topic

Recommended Posts

The Missing Sync is basically what Activesync does for pc, syncs pocket pc's with your computer

 

in my setup it opens then instantly crashes, i wish to know if that happens to all AMD users or not

 

can someone with an AMD cpu verify if the app works or not, there is no need to attach any PDA via usb, im just checking if the app by itself works on AMD or not

 

 

link:

 

http://markspace.pch.net/alpha/missing_syn...obile2.5a15.dmg

 

is there some sort of explanation of not working ? , a lot of guys with intel cpu's tried it and it worked for them

 

Thanks, btw its a universal binary release

Link to comment
Share on other sites

2006-07-02 13:05:29.972 Missing Sync for Windows Mobile[158] *** Assertion failure in -[NSTextFieldCell _objectValue:forString:errorDescription:], AppKit.subproj/NSCell.m:1298

2006-07-02 13:05:29.972 Missing Sync for Windows Mobile[158] NSExceptionHandler has recorded the following exception:

NSInternalInconsistencyException -- Invalid parameter not satisfying: aString != nil

Stack trace: 0x95560286 0x92800d7e 0x93396fa2 0x93396ecc 0x93396e23 0x93399086 0x000177f0 0x0000d435 0x0000b1e2 0x9271804f 0x9084c861 0x9084408c 0x927106b4 0x9271759d 0x9337d500 0x9337d3ea 0x9337cee9 0x9337cab4 0x9271dd35 0x9271db5f 0x9150dfb5 0x9150dee6 0x9150ddb2 0x92efc2cc 0x9337aca9 0x9337a6be 0x93374443 0x93368397 0x000023c2 0x000022dd 0x00000002

 

that's the error message im getting

 

thanks

Link to comment
Share on other sites

  • 10 months later...
 Share

×
×
  • Create New...