Jump to content

Yay, now with OSX86


1 post in this topic

Recommended Posts

Hi, i'm new to these boards, i have been watching the progress on OSX86 for some time, and finally worked up the nerve to try it out.


I decided to go with This Guide Mainly because it seemed pretty detailed, and also because i didn't have a spare harddrive, and i didn't want to destroy my windows xp install.


I got started, and it seemed go quite well, but when i got to the part about dd'ing the image to the empty partition i lost it, windd simply didn't want to show the mac partition, then i downloaded the ubuntu live cd, and ran it, only to find that the dd'ing didn't give any info on what partition was what and it wasn't able to mount my NTFS partitions with the provided commands, I started googling the net for info, and soon i found This and This, which helped me find out what partition was the right one to dd on, so i worked up the nerve to go on, and started dd'ing, 10-20 minutes later it reportet that it was finnished, so far so good i thought.


Then for the bootloader, I decided to go with grub, but failed horribly, so i tried to make it boot from the standard bootloader from windows xp, and used the way described in the afore mentioned guide, and soon i was done, when i tried to reboot, the correct boot screen immediately jumped on my screen, and i chose mac os x, then i chose only the boot parameter -x and the system booted right up, i logged in, and created my own account, and killed the deadmoo account, and then i was running brilliantly in osx, a little later i killed the "AppleTPMACPI.kext" file mentioned here

wow a speed boost, it worked perfectly.



Link to comment
Share on other sites


  • Create New...