Jump to content
InsanelyMac Forum
  • 0
Sign in to follow this  
a_khamis

الرجاء المساعدة احسن انا هتجنن

Question

I have downloaded (iPC_OSx86_10_5_6_Universal_PPF5_Final) and tried to install it on PC. PC specifications are the following:

AMD x3 720 black edition

MB MSI 790GX

HD Western Digital 640 GB

2GB ram DDR2 800

VEGA ATI 3300 HD onboard

DVDr LG 20X

I have burnt it on DVD, when I try to boot, I get this message:

"System config file'/com.apple.Boot.Slist' not found"

I press "-v" but I keep getting the same message.

Can anyone please let me know what's wrong and how do I fix it?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

Advertisement
  • 0

الله أعلم

و لكن حاول ان تنتظره ربما لم يكتما تحميله بعد

أو ربما أنك لم تحرق القرص جيدا او نزل عندك معطوب أو غير تام

 

تحياتي , و أتمنى منك أن لا تنزعج

كما تتابع اختبارات قطع جهازك على

http://wiki.osx86project.org/wiki/index.php/Main_Page

Share this post


Link to post
Share on other sites
  • 0

هذه الرسالة معناها عن هناك خطأ فى حرق القرص او اثناء التنزيل

حاول حرق قرص جديد و اذا اعطى نفس الرسالة انصحك بالبحث على مصدر اخر و شرط ان يكون متوافق مع AMD

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Not sure but I think Netinstall starting in 10.8 ? I need chek for confirmation ?
    • Il post purtroppo è diventato chilometrico  e mi dispiace, ma ho ancora qualcosa da chiedere nella speranza che qualcuno di voi di buona volontà riesca ad aiutarmi.  Ho qualche problema di ottimizzazione riguardante l'audio che ogni tanto inspiegabilmente non va dalle casse integrate impostato in config su 28 (che è quello che normalmente funziona sua sulle cuffie che con le casse) ma ogni tanto non va. Ed infine il bluetooh della scheda, adesso son funziona più ( (BrcmFirmwareRepo e BrcmNonPatchRAM2 in clover) e invece BTFirmwareUploader in L/E.). Magari c'è qualche errore nel dsdt o nel config.  Vi allego la cartella clover https://drive.google.com/open?id=1d7qfHs3KYEWANjtSlKyR29aEbgTFsytd Non so come mai ma da quando il forum ha cambiato server l'upload diretto da sempre errore  e anche il caricamento delle pagine è molto lento. Vi ringrazio per la disponibilità .
    • can Netinstall support media for os version? 10.6~10.13? Netinstall Mac OS X Snow Leopard Netinstall Mac OS X Lion Netinstall OS X Mountain Lion Netinstall OS X Mavericks Netinstall OS X Yosemite Netinstall OS X El Captian Netinstall macOS Sierra Netinstall macOS High Sierra   right?
    • read that post and it looks like it's not a fix for the black screen . I did add whatever green and lily to clover folder on the USB but no luck.   
    • this is why I suggest to you Default name for all Netinstall macOS High Sierra


×