Jump to content
InsanelyMac Forum
Sign in to follow this  
iltenente

[Aiuto] Repeater wifi funzionante su Windows7 e non su OSX SL

Recommended Posts

Salve ho un piccolo problemino e non riesco a venirne a capo.

Ho una doppia partizione Windows7 e OSX SL 10.6.1.

Ho un repeater wifi collegato via ethernet che funziona perfettamente in windows7 ma quando uso SL non riesco a "vedere" il repeater, usando il suo indirizzo ip non pinga (cosa che fa con windows). Non ho firewall (little snitch spento) ne antivirus e chiaramente i settaggi del repeater sono idendici per i due S.O.

Potete aiutarmi in qualche modo?

...dimenticavo non so perch� ma la prima volta ha funzionato ma poi senza fare cambiamenti (almeno consapevolmente) non lo ha pi� fatto quindi non dovrebbe essere un problema di driver.

Con il mio Macbook SL 10.6.1 riesco a collegarmi al repeater via wifi senza problemi.

Grazie

 

INTEL Q8800-Gigabyte GA-EP45-DS3R - Geforce 8800GT 512Mb - Ram 4GB 8MHz - hd 1Tb sataIII

DVD ROM LG - AP REPEATER AIRLIVE WL-5470AP

Share this post


Link to post
Share on other sites
Advertisement

se cortesemente EDIT potresti leggere il regolamento? ...potremmo sapere che mobo hai e capirci qualche cosa di +!

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • New Web Driver - 387.10.10.10.30.107 for 10.13.4 build 17E202
    • I guess having pre{max-height: 500px;overflow: auto;} in CSS was too much for IPS Devs' tast.  Until an admin has hands on this, you still can use stylish plugin to accomplish it.     In fact, it is pretty easy than it appears - Just apply a simple click on the codebox (it will highlight it), then 'delete' key.
    • all the possible frequencyes i have added seems to work fine at the moment, i have added a lot of different frequencyes to support better all kinds of professional applications, inclunding strange sampling rates and goes from 8khz up to 176.4 khz, unfortunately 192 khz does not seems to work even on cards which should support it like the audigy rx, but other frequencyes just works fine and at the moment i have tested only the sound blaster audigy rx and the audigy sb0090 (1st gen audigy) and i can confirm that all the frequencyes from 8khz up to 176.4 khz does work on that card, so i think that such frequencyes should work on all the audigy 2, 2sz, 4 cards as well, tomorrow i will test with my sound blaster live! cards and i will let you know, but here are also some photos (pro tip: use cmd + alt/opton + 4 and then press space to make a screenshot of a single window):
    • Guy's if something happened, this is most likely Admins and Moderators are working there, yes we still need some things to be done, but if it's still not yet, it's because of time or something we don't know, we just have to be patient! Slow things is just because they are working in the same time, patience for that problem is good, and loading things, but apparently now is good, for me these things I've accounted them yesterday and this morning, but now they are gone. For the missing things like the Old insanelymac and theme, please we need them, and excuse my ignorance!
    • Good evening to all. So, I have an external 1TB seagate HD and it always reads normally, but now when I plug it into my HACK it just does not read, it does not even appear on the disk utility. The light always turns blue from the HD without blinking. However I plugged it into windows, on a macbook and it worked normally. I already formatted my hack but it did not work. Thank you in advance for the help and sorry my bad english   my kexts: AppleALC.kext FakeSMC.kext IntelGraphicsFixup.kext IntelMausiEthernet.kext Lilu.kext WhateverGreen.kext VoodooHDA.kext USBInjectAll.kext NvidiaGraphicsFixup.kext   GTX 1080 Windforce core i5 7º generation 8gb Ram H170M Plus BR    


×