Jump to content
About Just Joined group Read more... ×
Sign in to follow this  
Followers 0
alexliu

how to fix it ?com.apple.iokit.ioatafamily(2.5.0)

4 posts in this topic

Recommended Posts

hi all,

 

I met a problem with the MACos snow leopard. Could you please help me with this on my x86 pc.

 

regards,

 

alex.

 

===========Error Message================

 

mac framework successfully initialized 

using 10485 buffer headers and 4096 cluster io buffer headers 

dsmos :using dict settings_0

dsmos :netkas presents decrypeter for snwo leopard 

dsmos: this software(dsmos.kext) is free ware if you have bought it , report att netkas.org

IOAPIC: version 0x20 vectoers 64:87

ACPI: syster state [s0 s3 s4 s5] (s3)

sleep failure code 0x6bd12080 0x06fd9808

netkas presents fakesmc, akext which emulates smc device

mbinit : done

AppleInterlPOOXPATA: Primary PCI IDE channel is disabled

panice (cpu 1 caller 0x2a6ac2): kernel trap at 0x353d3fcd type 14= page fault ,registers:

bla.....

 

Error code: 0x0000000

 

Debugger called :<panic>

Backtrace(cpu1) frame:reture address(4potential args on stack)

bla;;;;;

 

kernel extensions in backtrace (with dependencies):

com.apple.iokit.ioatafamily(2.5.0)@0x353cf000 -> 0x353dbfff

 

bsd process name corresponding to current thread :kernel_task

 

Mac os version:

not ye set

 

kernel version:

darwin kernel version 10,0,0: fri jul 31 

system model name : Imac 8.1

 

===========my PC=============

 

Processor 1 ID = 0

Number of cores 2 (max 2)

Number of threads 2 (max 2)

Name Intel Core 2 Duo E4500

Codename Conroe

Specification Intel® Core2 Duo CPU E4500 @ 2.20GHz

Package (platform ID) Socket 775 LGA (0x0)

CPUID 6.F.D

Extended CPUID 6.F

Core Stepping M0

Technology 65 nm

Core Speed 1197.0 MHz

Multiplier x FSB 6.0 x 199.5 MHz

Rated Bus speed 798.0 MHz

Stock frequency 2200 MHz

Instructions sets MMX, SSE, SSE2, SSE3, SSSE3, EM64T

 

 

Chipset

-------------------------------------------------------------------------

Northbridge Intel P35/G33/G31 rev. A2

Southbridge Intel 82801GB (ICH7/R) rev. A1

Memory Type DDR2

Memory Size 2048 MBytes

Channels Dual, (Symmetric)

Memory Frequency 332.5 MHz (3:5)

CAS# latency (CL) 5.0

RAS# to CAS# delay (tRCD) 5

RAS# Precharge (tRP) 5

Cycle Time (tRAS) 15

Row Refresh Cycle Time (tRFC) 36

Command Rate (CR) 2T

MCHBAR I/O Base address 0x0FEDA0000

MCHBAR I/O Size 4096

MCHBAR registers

Share this post


Link to post
Share on other sites
Advertisement

I have the same problem on my laptop Hp Dv6205Us Intel. Not sure what the deal is. I have tried many installations and I have even installed with only one kext and still get this error.

Share this post


Link to post
Share on other sites

I get the same error, when trying to install snow leopard on my hp 6720s.. the cpu is a Core 2 Duo T9300..

still trying to get it working.. also tested a modified snow installation with an SSE2-kernel... not working yet... maybe someone can give me a tip, what I can try

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

×