Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
fwood

software cambio icone su snow leopard

13 posts in this topic

Recommended Posts

Ciao ragazzi,

dopo aver fatto un casino con candybar (qui non ne posso parlare apertamente ma.. mi è rimasto qualche cosa nel "registro" di sistema e candy bar risulta scaduto e quindi inutilizzabile ancora)...ho provato LiteIcon ma non parte . Che sia un problema di aggiornamento software di liteicon?

Che voi sappiate...esiste un altro freeware come liteicon?

Grazie

Share this post


Link to post
Share on other sites
Advertisement
fwood era successo anche a me

ho risolto reinstallando e poi eliminato tutto con appzapper :rolleyes:

 

speriamo

 

ho provato liteicon ma è molto limitato,nel senso,posso cambiare tutte le icone di sistema,è vero...però a me interessava cambiare l'icona della penna wi fi usb che è veramente oscena.

Candy bar potrebbe fare al caso mio?

Share this post


Link to post
Share on other sites

certo,per una sola icona però puoi anche usare il copia incolla

ottieni informazioni (tasto destro) delle 2 icone (1 wireless 1 la nuova icona)

 

selezioni la nuova icona in alto a sinistra e fai cmd + c poi

selezioni l icona del utility wireless e fai cmd + v

 

un esempio http://www.insanelymac.com/forum/index.php...st&p=973468

Share this post


Link to post
Share on other sites

thanks alex..ma non applezapper non va, candybar risulta sempre scaduto! ..e liteicon sotto snow non si apre!

Share this post


Link to post
Share on other sites

aspetta,lo installo e poi ti dico

non ricordo bene dov'è il suo plist

forse in libreria/application support/candybar

 

prova a vedere se hai il plist di candybar in libreria/preferences

Share this post


Link to post
Share on other sites

si era lì in" preference" e l'ho eliminato ,poi ho cestinato l'app, eppure deve essere rimasta qualche cosa..perchè risulta sempre scaduto!

Share this post


Link to post
Share on other sites

provato adesso adesso

eliminata la cartella candybar in

 

user/libreria/application support

 

e il plist in

 

root/libreria/preferences

 

e ho potuto reinstallarlo!

 

strana sta cosa

Share this post


Link to post
Share on other sites

grazie Alex...

nulla provato e riprovato ad eliminare plist e folder ma nulla! In pratica dopo aver messo un plist (moddato) per la versione 3.1.. Candybar non ne vuole più sapere..mi invita ad acquistare o a fare update. ho scaricato l'ultima ma non si attiva lo stesso!

Pazienza! Però devo scoprire se c' qualche altro file nel sistema.

Share this post


Link to post
Share on other sites

dopo due riavi adesso va! :D

che faccio? Metto risoltonel topic? Credo di no perchè qui si parla anche di altri software...chi li scopre li posta qua ! no?

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • AFAIK, the THB_C header on the motherboard has nothing to do with USB. It's a GPIO, though its use is undocumented.   On Gigabyte and ASRock at least, if you do not connect the THB header, then the TB card won't activate at all, and the BIOS will not show a Thunderbolt entry...   I'm rather amazed that it would work for you in macOS, I'm 99.99% sure your TB is now broken in windows however (and the TB card won't even appear)...   I'm on a different problem now, since I added a 2nd nvidia 1080Ti, just having the TB SSDT causes a kernel panic at boot
    • Why is it im getting Kermel panic if i use Clover's ACPI>DSDT>Fixes>FakeLPC
    • Allan are you still there
    • SUCCESS!!! Finally all my THUNDERBOLT devices are hotpluggable!!   The solution is unbelievable, seems to work on all chipsets without using SSDT, and shifts the focus on the cause of all problems Thunderbolt: the cable THB_C!! Already in my previous post I noticed strange behavior by inserting the _DSM method in DSB2: PCIHotplugcapable Zero.
      Since then I've been trying to figure out how the XHC controller affected the Thunderbolt hotplug, until Crismac2013 suggested I disconnect the THB_C cable from the motherboard.
      Once disconnected, it was enough to add as an arbitrary inject my first Thunderbolt address (PXSX): <dict> <key>Comment</key> <string>PCI THUNDERBOLT 15d3 first entry</string> <key>CustomProperties</key> <array> <dict> <key>Disabled</key> <false/> <key>Key</key> <string>PCI-Thunderbolt</string> <key>Value</key> <integer>1</integer> </dict> <dict> <key>Disabled</key> <false/> <key>Key</key> <string>IOName</string> <key>Value</key> <string>pci-bridge</string> </dict> </array> <key>PciAddr</key> <string>01:00.00</string> </dict> and it works!! Now I have also added my last SSDT to get PCI information on System info.
      I suspect, however, that in this way the USB-C functionality will be lost, you should do a test!
      In any case this is a huge step forward and makes it obvious that we need to work on XHCs controller to solve the problems with the hotplug with THB_C cable connected.  
    • Normal, rotational hard drives doesn't have attributes for life... (not even all ssds have it).


×