Jump to content
4 posts in this topic

Recommended Posts

Anyone know which lan drivers work for dell optiplex 280? I have setup the hackintosh with the following settings-

 

 

 

Installation Disc: iPC OSx86 10.5.6 Universal PPF5 (Final) <LI>Kernel: 9.5.0 Voodoo Kernel <LI>Video Drivers: Intel GMA915 <LI>Chipset Drivers: Intel ICHx SATA Drivers <LI>Audio Drivers: AC97 Audio <LI>Ethernet Drivers: AppleBCM5751Ethernet (For some reason didn't work, don't see why not though, gonna try again) <LI>USB Drivers: Patched USB Drivers

Anyone know which lan drivers work for dell optiplex 280? I have setup the hackintosh with the following settings-

 

 

 

Installation Disc: iPC OSx86 10.5.6 Universal PPF5 (Final) <LI>Kernel: 9.5.0 Voodoo Kernel <LI>Video Drivers: Intel GMA915 <LI>Chipset Drivers: Intel ICHx SATA Drivers <LI>Audio Drivers: AC97 Audio <LI>Ethernet Drivers: AppleBCM5751Ethernet (For some reason didn't work, don't see why not though, gonna try again) <LI>USB Drivers: Patched USB Drivers

 

 

NVM...... I got it working....

 

 

AppleBCM5701Ethernet.kext and select from the menu "Copy"

 

open finder, go to the system -> library -> extensions , select IONetworkingFamilykext, right click -> Show package contents, then got into Contents -> PlugIns . In this folder right click on free space, and paste from menu.

Does anyone know if this computer will run 10.6.x vanilla install? And if so how would you do that?

 

THanks

NVM...... I got it working....

 

 

AppleBCM5701Ethernet.kext and select from the menu "Copy"

 

open finder, go to the system -> library -> extensions , select IONetworkingFamilykext, right click -> Show package contents, then got into Contents -> PlugIns . In this folder right click on free space, and paste from menu.

×
×
  • Create New...