Jump to content

[Please Help] Touchpad doesn't work after installation


2 posts in this topic

Recommended Posts






I have a great problem. I am using HP 530 Notebook PC and have already a good working os x 86 installation on my usb drive but without hidden efi partition method but with patched kexts only and mbr partition table. it works really perfect but now i want to use it as my only os on my notebook hd. until today it worked perfectly using mbr partition method and since few days i will use the hidden efi partition method to use a "clean" system.


i have partitioned my notebook hd using diskutily etc. and then i installed os x 10.5.6 from retail dvd using osinstall.mpkg and all worked without errors. then i installed chameleon 2 rc 2 into hidden efi system, replace "boot" with chameleon 2 rc 3 and copied all kexts i know i had to install with iPC OSx86. My graphic card is intel gma 950 27a2 and so i took the darwin gma 27a2 kext drivers from the XxX OSx86 i used in normal mbr installation method and copied it into the Extensions folder on hidden efi partiton. also i am using voodoo ps2 controller. everything seems to work fine but when i start system with chameleon 2 it will run (without great errors) until the screen gets blue and normaly there should start the assistant for registering etc. but there happens nothing - no "welcome video", no mouse-icon or anything else. booting with -v flag shows that display is not know (or something similary) so i think there are problems with my graphic card kexts. but how to do it that it will work? i removed intel gma 950 27a2 kexts from hidden efi partition but it doesn't solved my problems. i use also netkas' fakesmc if anyone needs some more information. anyone knows why i am to stupid to run it? i also read some hours how to get efi string for my intel gma 950 but i am really stupid and it didn't work ... so please please help me before i get crazy!

Link to comment
Share on other sites


  • Create New...