Jump to content

After installing EFI Patch (WeakSauce-Soupkit Unistaller) crashes my comp


2 posts in this topic

Recommended Posts

Hey Everyone,




Gigabyte EP45-UD3P

Intel Core 2 Quad Q8400 Yorkfield 2.66GHz LGA 775 95W Quad-Core Processor Model BX80580Q8400

G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel

NVidia 512-P3-N871-AR GeForce 9800 GTX+ 512MB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM Sata

Lite-On 22x DVD-RW SATA

Retail Leopard 10.5.6 Soupkit- osX86 Uninstaller (EFI Bootloard, Mobo/lan/audio drivers, Video Card Kext, etc.)


Alright... so this is my 2nd Hackintosh/OSX-86 build. I know what i'm doing. I followed the weak sauce PB works Guide. https://leopardsoup.pbworks.com/session/log..._page=FrontPage and have done this twice now... so again, I KNOW WHAT IM DOING


It is of course down right now when I need it most.


My problem is that I get Leopard 10.5.6 installed perfectly. EVerything is great... I open up Uninstaller and go through each one. I first install the drivers for the motherboard (LAN, Audio, etc.) then i restart. Everything is fine. I then install the Native Boot Resolution (2500x1600), restart again... everything is fine. Now when i go to install any of the EFI Patches... thats when it totally crashes my system. I don't know WTF is going on. I've done this before so the setup is fine. Like everything works in my system... i know the ram works fine, i know the board and processor are fine because it works. It's when i install that damn EFI patch... I think i get a kernal panic and it either hangs at the apple startup grey screen with the spinning circle for hours... OR it will just do that multilanguage apple crash (when the screen goes to black and says to restart it and has all the languages).


I'm really pissed cuz I feel like i'm missing one important step because I don't have that weak sauce wiki. So... does anyone know wtf i'm doing wrong? i've tried EVERYTHING! I replaced the board, tried another board (the lower end ES2L board), changed ram, changed HD's, unplugged everything except keyboard and mouse, installed the 10.5.7 update before applying the EFI patch.


EVERYTHING! please help me. I'm really just about to freaking sell everything and buy a damn imac or macbook. The thing that pisses me off is that, i've DONE This already and had it working on this system... so i'm right there. Help.






Link to comment
Share on other sites


  • Create New...