Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Extremely Slow Boot With Snow Leopard

1 post in this topic

Recommended Posts

Hey all, I just installed Snow Leopard yesterday, that is, I did a completely fresh install.


Now for some reason, my boot times are extremely long. I mean they are in the range of 3-5 minutes. As far as hardware goes, I am not lacking. I just bought myself a nice 13" MacBook Pro. 2.26GHz Intel Core 2 Duo, 2GB DDR3 ram, 160GB HDD, etc. As far as I can tell, nobody else is having this problem. I have tried repairing permissions and verifying the drive, but no luck there. Oh, also, I did a new, fresh, install. It's still doing the same thing.


I really need some help here, I love Snow Leopard, but some PC users I know are harassing me because of these boot times. It's quite embarrassing.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.